Can't log in on app (no error)

Discussion in 'everythingiCafe App Support' started by fury, Apr 18, 2012.

  1. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    I was just thinking of the app earlier, and I figured I should go download it again (I've wiped my iPhone a few times since I last had it). However, I can't log in. I fill in my username, and password, and press Go on the keyboard or Login in the nav bar...nothing. It throbs for a moment, then goes back to the main screen and I'm still not logged in. I don't get any error messages, and I'm pretty sure my password is correct - I copied/pasted from LastPass. The login works in Tapatalk, as well as on Safari -- although in Safari, it behaved the same way as the app at first, because for some reason cookies had been turned off. Turning them back on had no effect on the app.
     
  2. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    That's not good. I'll look into and see what I can find out.
     
  3. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,047
    I've had issues with the app where it shows that I have to log back I to the forum. Ok, so I try and it dumps me back to the screen saying I need to log in. I have found that if I respring my device, it works again with no issues. Doesn't happen too often, but every once in a blue moon. Not sure if that helps or not, but worth a shot.
     
  4. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    No dice. Tried a respring and a reboot.
     
  5. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Did you try deleting the app and downloading from the App Store. It's not a new version, but this sometimes cleans out the cobwebs. I also updated the server side stuff yesterday, in hopes that would correct any lingering issues on the server side.
     
  6. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    Yep, it was a fresh install of the app as it is. I deleted and redownloaded again, the only difference this time is that the Register button disappears (the login button is still there and I am still not logged in)
     
  7. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    stranger and stranger by the minute. With it in this strange "half logged in" stage, I can post a new topic but not reply.

    4a8a4f45-a5ee-b234.jpg
    ImageUploadedByTapatalk1334879544.223077.jpg ImageUploadedByTapatalk1334879563.704799.jpg ImageUploadedByTapatalk1334879575.327742.jpg
     
  8. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    If it helps track the problem down, I just updated to the latest Tapatalk app, and now it exhibits similar behavior. I log in, it returns me to the forum list and I still have a Login button (no Register button). I can't post anywhere, though.

    edit: Starting to think it's my phone. Now Tapatalk is having a problem logging in on ANY forum. I probably need to wipe my phone again. *sigh*
     
  9. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Keep me updated.

    *You use other forums?:sneaky:
     
  10. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    You caught me. I run a few...
     
  11. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    Wiped. The app works again and all is right with the world.
     
  12. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Excellent. Thanks for the update.
     
  13. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    The app has logged me out and now will not accept my login. It doesn't deny it, but it just takes me back to home page 'by Category' saying 'Login'.
     
  14. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,757
    Did you try deleting the app>hardReset>re-installing the app?
     
  15. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    Actually, yes that's what I did. I'm logged into the app now. There are two threads like this, can they be combined?
     
  16. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Older thread, but wanted to check in and see if there were still any unresolved issues.
     
  17. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    I did have an error logging into app a few weeks ago, but all is well now. Thanks! :)
     

Share This Page