Can't send email after jailbreaking

neo

Member
Bronze
Jun 26, 2007
412
15
18
murf, Tn
#1
Ok i used the search but couldnt find the answer. I used ziPhone this morning to jailbreak and everything went great. Awesome stuff you can do. One thing i went to check emails and i get incorrect name or password for impap.apple.mail.yahoo.com. I can send emails but cant retrieve? thanks in advance. its i am on 1.1.4
 

aaronsiphone

New Member
Bronze
Dec 28, 2007
297
0
0
#2
owww you used ziPhone in the morning, didn't you read the instructons. never use ziPhone in the morning else you will not be able to receive emails......tuttut
 

neo

Member
Bronze
Jun 26, 2007
412
15
18
murf, Tn
#4
thanks for the input, i tried those rec. but it didn't solve the problem. Anyone else have any ideas?
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#5
thanks for the input, i tried those rec. but it didn't solve the problem. Anyone else have any ideas?
Had the same problem. I did a restore and set up my iPhone as a new phone instead of restoring from a back-up. Then I had no problem with my email after that.
 

donnyd30

New Member
Feb 16, 2008
1
0
0
#6
email not working after ziPhone

just go to settigns and reset should sort you out
 

neo

Member
Bronze
Jun 26, 2007
412
15
18
murf, Tn
#7
Ok i will try the reset then the restore, i hope the reset does it cause i like my apps. LOL. I guess worse case i will just have to load them back
 

neo

Member
Bronze
Jun 26, 2007
412
15
18
murf, Tn
#8
Had the same problem. I did a restore and set up my iPhone as a new phone instead of restoring from a back-up. Then I had no problem with my email after that.

Guess i am gonna have to do this one. Tried the other and still doesn't work.
 

neo

Member
Bronze
Jun 26, 2007
412
15
18
murf, Tn
#9
Just for anybody else that may be having this problem. I did the restore and rejailbroke and still no email. Restored one more time and actually read the ziPhone directions carefuly and i was using the wrong one:p. Redid the jailbreak using the correct step ( legitimate AT&T customer) and now all is well:)
 

neo

Member
Bronze
Jun 26, 2007
412
15
18
murf, Tn
#10
Just for anybody else that may be having this problem. I did the restore and rejailbroke and still no email. Restored one more time and actually read the ziPhone directions carefuly and i was using the wrong one:p. Redid the jailbreak using the correct step ( legitimate AT&T customer) and now all is well:)

Well hell, woke up this am and now its back to not getting the emails:( It must be one of the programs i am installing or something..heck i don't know
 
Mar 4, 2008
18
0
1
#11
Ok i used the search but couldnt find the answer. I used ziPhone this morning to jailbreak and everything went great. Awesome stuff you can do. One thing i went to check emails and i get incorrect name or password for impap.apple.mail.yahoo.com. I can send emails but cant retrieve? thanks in advance. its i am on 1.1.4
I had this same problem. I deleted and adding again several times. I copied all files from my iPhone to Windows PC via SSH, did a scan for my email address, and found two files. I renamed each with .save on the end and rebooted the iPhone. My WiFi info was gone so I had to reenter that. Upon adding the email accounts from scratch everything worked. Both files must be deleted. I posted this info in a forum somewhere, I think hackintosh or something like that.

I am having the same problem again so I need to find this info myself. When I find the two file names again I will post info.