Can't send Pic via MMS on iPhone 3G, 3.1.3 JB w/ redsn0w

Discussion in 'Jailbreak Archives' started by chrisjaney, Mar 2, 2010.

  1. chrisjaney

    chrisjaney New Member

    Joined:
    Apr 5, 2009
    Likes Received:
    0
    I was on T-mobile for a year with iPhone 3G JB/UL. Had T-mobile MMS setting stored in phone and could send pics via MMS "most" of the time. Just changed over to AT&T 4 days ago. I signed up with them with a free phone they had (didn't use the iPhone....don't want/need data plan). We have a 200 MMS package on each line. I was on 3.1.2 JB/UL and when sending pics via MMS, the message would stick at like 90% sent and then fail, every time. I did some reading online and found that some people had the same problem until they updated to Carrier file AT&T 5.6 via iTunes. So, I updated to 3.1.3 via iTunes and JB with redsn0w. Everything seems to work fine EXCEPT sending a pic via MMS. When I take the SIM card out and put it back in the Samsung I bought, the message goes fine.

    Any help would be appreciated. I really would like to continue to use the iPhone, but would also really like to be able to MMS properly.

    Thanks. If any more info is needed to help, please let me know. I hope that having an "iPhone" MMS plan is NOT the only solution.
     
  2. computerfox

    computerfox Zealot
    Gold

    Joined:
    Oct 2, 2009
    Likes Received:
    10
    normally i would suggest resetting network settings and restoring via pwanage tool, but recently i have converted to blacksn0w.
     
  3. bradastan

    bradastan New Member

    Joined:
    Aug 30, 2010
    Likes Received:
    0
    So did you ever figure this out? I'm in the same boat. I jailbroke my 3g with redsn0w using the 3.1.2 ipsw on a 3.1.3 restored phone. It worked fine, but youtube didn't work (pushfix.info had a cert fix for that) and I lost the ability to do MMS messages. When I was on 3.1.3 MMS all worked fine. :-\

     

Share This Page