Can't send picture messages to Android peeps

Discussion in 'iOS 9' started by connie, Mar 27, 2016.

  1. connie

    connie Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    100
    Hi all!! Since updating my 6s a couple of days ago I can't seem to send pictures to non-imessage phones. Is this a bug with the new iOS or do you think it's my phone?? I've tried a reset a few times, updating cellular and network settings. Closing all apps and keeping the phone turned off awhile. Nothing works!! Any ideas?
     
  2. Kadelic

    Kadelic Genius
    Gold

    Joined:
    Jan 4, 2010
    Likes Received:
    1,637
    Check your Settings app under Messages. Is MSM messaging still turned on? That's the only thing I can think of, I'm pretty sure it's not a bug with the new iOS.

    Have you tested it with more than one friend with an Android device?
     
  3. connie

    connie Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    100
    Yes I have tried with 4 android people and several iphone people, none of the pics to Androids go through. I have turned msm off and on several times.
     
  4. Michael Baturin

    Michael Baturin Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    222
    Turn iMessages off and back on again - restart phone and try again. Sometimes they just need to reactivate. If that doesn't work I would call your carrier.
     
  5. connie

    connie Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    100
    Thank you, it's not working but I'm thinking maybe it's my WiFi at home. I tried from my brothers house yesterday and I was able to send. Thanks for your suggestions though, I appreciate it.
     
  6. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    947
    WiFi would not be selective that way. It may be your cellular signal though. Your carrier handles SMS and MMS. Next time you might try Reset Network Settings.
    Reset Network Settings Settings>General>Reset>Tap Reset Network Settings. You may need to enter your wifi passcode back in afterwards.
     
  7. Kadelic

    Kadelic Genius
    Gold

    Joined:
    Jan 4, 2010
    Likes Received:
    1,637
    I can't believe I didn't think to suggest that. :)
     

Share This Page