Can't sync notes with 3.0 . . .

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#1
I can't sync notes on my 3G 3.0. I see the Notes box, and check it, but when I hit the sync button iTunes unchecks the box? :eek:

Any suggestions . . .
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#2
What are you trying to sync Notes to? I think the option is for Outlook, but don't quote me on that. If you aren't syncing your contact and calendars to a program that has "Notes" in it, then I think iTunes automatically removes that option. Notes will get backed up like they always have, but you won't have access to them like you would if you had Outlook or other program with a Notes section.
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#3
What are you trying to sync Notes to? I think the option is for Outlook, but don't quote me on that. If you aren't syncing your contact and calendars to a program that has "Notes" in it, then I think iTunes automatically removes that option. Notes will get backed up like they always have, but you won't have access to them like you would if you had Outlook or other program with a Notes section.
I'm on a Mac. I don't use Outlook. I just started using Notes on my phone. I sync Calendars, but as I said, as soon as I hit Sync, iTunes unchecks the box? I guess I could email the Notes to myself. I don't understand the Sync notes in the Notes sections of iTunes, I guess.

But thanks . ..
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#4
What I was saying is that you have to have a program you can read the notes with on your MAC in order for you to have the option to sync, otherwise, what is it syncing to? If iTunes does not see a program to sync to, then it will automatically remove the option, which is why the box keeps getting unchecked.
 

Marianne

Zealot
Moderator
Jul 16, 2007
2,326
29
48
Massachusetts
marianneschultz.com
#5
It looks like this is a common issue at the moment according to Apple's support forums here. I didn't read through the whole thread, but there are some suggestions to try to get it to work on the first page...
 

Marianne

Zealot
Moderator
Jul 16, 2007
2,326
29
48
Massachusetts
marianneschultz.com
#6
What I was saying is that you have to have a program you can read the notes with on your MAC in order for you to have the option to sync, otherwise, what is it syncing to? If iTunes does not see a program to sync to, then it will automatically remove the option, which is why the box keeps getting unchecked.
They're synced to Notes in the Mail application that comes with all Macs. I personally think this is a little odd since Notes and Mail don't go together for me automatically, but there's nothing that needs to be selected for this to take place – this is nice, but it also means that Mac users don't have any other choice in where/how to sync Notes without 3rd-party software... :(
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#7
They're synced to Notes in the Mail application that comes with all Macs. I personally think this is a little odd since Notes and Mail don't go together for me automatically, but there's nothing that needs to be selected for this to take place – this is nice, but it also means that Mac users don't have any other choice in where/how to sync Notes without 3rd-party software... :(
Where do I find the Notes that reside in the Mail application? I see an option for a New Note, but it simply adds a note to my in box. What am I missing?
 

Marianne

Zealot
Moderator
Jul 16, 2007
2,326
29
48
Massachusetts
marianneschultz.com
#8
Where do I find the Notes that reside in the Mail application? I see an option for a New Note, but it simply adds a note to my in box. What am I missing?
I have chosen to keep my Notes out of my inbox as I like to keep them separate. In Mail, go to Preferences/Accounts/Mailbox Behaviors and uncheck Store notes in Inbox for each account if you'd like to do the same.

They appear in the sidebar under the Reminders section, along with To Do's.
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#9
I have chosen to keep my Notes out of my inbox as I like to keep them separate. In Mail, go to Preferences/Accounts/Mailbox Behaviors and uncheck Store notes in Inbox for each account if you'd like to do the same.

They appear in the sidebar under the Reminders section, along with To Do's.
I found the Mailbox Behaviors all right, but I can't find the Reminders, and To Do's in the sidebar?
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#10
Make a note and see what happens. It might be you have nothing to store, so nothing shows up