Caps Lock?

fourtheye28

New Member
Bronze
Dec 21, 2007
37
0
0
#1
Has anyone noticed now that when you try to double click to use the caps lock, the up arrow does not turn blue anymore? So now you have to press "shift" before every character... :(
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
26
Boston
#2
change that in Settings-->General-->Keyboard-->Caps Lock [On]

good day.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#4
It's a Setting. Yours just isn't set.

- John
 

GADeputy

Member
Bronze
Jan 21, 2008
381
0
16
Georgia, USA
#6
Hmmm... I didn't even know it was supposed to do this. I just tried it for the first time, it works! You learn something every day here. :laugh2: