Check Out This Craigslist Ad About Unlocking

Chris.Carter770

New Member
Bronze
Dec 25, 2007
99
0
0
#1
- Unlock iPhone (any version include the current 1.1.2 firmware) to use on Tmobile or any GSM network.
- If you want to use your iPhone on AT&T but don't want to sign 2 year contract, I can help.
- If your iPhone has problem caused by incorrect upgrading, or get "bricked", I can fix it.


Now this person is indicating that he can unlock 1.1.2 firmware. Can this actually be done? Is there something that i'm missing?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
26
Boston
#2
- Unlock iPhone (any version include the current 1.1.2 firmware) to use on Tmobile or any GSM network.
- If you want to use your iPhone on AT&T but don't want to sign 2 year contract, I can help.
- If your iPhone has problem caused by incorrect upgrading, or get "bricked", I can fix it.


Now this person is indicating that he can unlock 1.1.2 firmware. Can this actually be done? Is there something that i'm missing?
no. it probably means that he can unlock upgraded phones.

otb 1.1.2 software iPhone unlock is, at the moment, impossible.

however, there is the turboSIM and stealthSIM methods which are hardware options.
and screw those kinds of ppl.

the iPhone crap should be I'll help you kind of thing not 'pay me'
 

Chris.Carter770

New Member
Bronze
Dec 25, 2007
99
0
0
#3
I agree with you on that. When I read that Ad I was thinking "People should be careful responding to that". Don't wanna get screwed.
 

a noobstar

New Member
Bronze
Dec 30, 2007
75
0
0
#4
He just downgrades the 1.1.2 to 1.1.1 its really easy
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
26
Boston
#5
He just downgrades the 1.1.2 to 1.1.1 its really easy
and gets stopped by the bootloader 4.06 when he tries to 1. downgrade the baseband to 04.01.13_g (won't work) and 2. tries to unlock the baseband (will destroy the firmware)

OTB 1.1.2 CANNOT BE SW UNLOCKED. period.

until the devteam finishes up with the extraction of the secpack from 1.1.3, IT CANNOT BE DONE WOTH SOFTWARE.
 

Chris.Carter770

New Member
Bronze
Dec 25, 2007
99
0
0
#6
Ok Cool. So it's safe to say that a OTB 1.1.2 can be jailbreaked but not unlocked.
 

iUseiPohne

New Member
Bronze
Oct 29, 2007
34
0
0
#9
an otb 1.1.2. can be unlocked i've seen it done it's a little harder but possible u need turbo sim or stealth sim and it involves triming your sim cards
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#10
an otb 1.1.2. can be unlocked i've seen it done it's a little harder but possible u need turbo sim or stealth sim and it involves triming your sim cards

Do you use a pair scissors? Did you actually see the guy cut it?
 

bobcat

New Member
Jan 13, 2008
16
0
0
#11
I have a 1.1.2 OTB with the latest bootloader. I am ok with AT&T as my carrier so do I just need to jailbreak my phone to use the third party apps and still have my phone service or do I need to unlock and Jailbreak it? I am a newby pardon my lack of knowledge regarding the terminology.
Thanks
Bobcat
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#12
I have a 1.1.2 OTB with the latest bootloader. I am ok with AT&T as my carrier so do I just need to jailbreak my phone to use the third party apps and still have my phone service or do I need to unlock and Jailbreak it? I am a newby pardon my lack of knowledge regarding the terminology.
Thanks
Bobcat
Jailbreak only, don't even think about unlocking 1.1.2 OTB right now.



--
Mike
 

colombianito

New Member
Bronze
Sep 12, 2007
166
0
0
#13
can 1.1.2 otb be downgraded to 1.1.1 so it could be unlocked?