Compatibility issue

May 6, 2011
29
2
8
#1
I am using a Windows XP pc to jailbreak my iPhone 4, when I check compatibilty with redsnow (latest version, un-tethered), I get the following choices:

Windows 95, Windows 98/Windows Me, Windows NT 4.0 (Service Pack 5) and Windows 2000

Will any of these work? If so which one?

Thanks for your help!
 

fijiman

Contributor
Silver
Feb 13, 2011
832
64
28
UK
#2
There should be no issues with redsn0w running on XP....:)
 
May 6, 2011
29
2
8
#3
Thanks Kevin! Any thoughts on which one of the versions I should check? 95? 98?
 
May 6, 2011
29
2
8
#4
Any help on which one (95,98 etc) would be appreciated! I'm chicken to randomly try one and potentially brick my phone!
 
May 6, 2011
29
2
8
#6
Thanks Scott! Why that one? No offense intended, just curious.

Also, are you a Trucky?
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,893
2,057
113
Florida
#7
Do you need to run it in compatibility mode on XP? Was thinking you just need to run it in administrator mode. Been a while since I've used xp
 

jakefuzzy

Member
Bronze
Oct 13, 2009
48
4
8
#8
I jailbroke iPhone 4 with the latest redsnow on Win7 Pro 64bit, took me 10 min. Everything worked perfectly. Good Luck.