Computer does not recognize iPhone?

Discussion in 'Jailbreak Archives' started by J Yim, Nov 5, 2007.

  1. J Yim

    J Yim New Member

    Joined:
    Nov 5, 2007
    Likes Received:
    0
    Good day all,
    A few days ago i used that one click summerboard mod where you use your iPhone and go to that website. Well after installing the program, I cannot seem to get my iPhone to connect to my computer. When I connect the iPhone to my computer, neither the iPhone nor the computer seem to sense the connection. The iPhone does not even charge when connected to the computer.

    I had uninstalled and reinstalled the newest iTunes program and my iPhone has the newest software but I still cannot get the iPhone to connect.

    Please help!

    Thanks!
     
    #1
  2. mediarite

    mediarite New Member
    Bronze

    Joined:
    Jun 20, 2007
    Likes Received:
    0
    Same problem. Anybody have an answer? I swear I'm just not meant to mod my phone.

    I know I can put it into restore mode and get back to original, but I'd rather leave it modded and be able to connect.
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. mediarite

    mediarite New Member
    Bronze

    Joined:
    Jun 20, 2007
    Likes Received:
    0
    Bueller?

    I know one of you iPhone wizards has the answer. I tried a search but haven't come up with anything. I really hope that restoring isn't my only answer.
     
    #3
  5. J Yim

    J Yim New Member

    Joined:
    Nov 5, 2007
    Likes Received:
    0
    I still need help!
     
    #4
  6. mediarite

    mediarite New Member
    Bronze

    Joined:
    Jun 20, 2007
    Likes Received:
    0
    My problem turned out to be related to the original site posted for jailbreaking (slovix.com, or something?) After I restored and used jailbreakme.com, it worked fine.
     
    #5
  7. bonesy

    bonesy New Member

    Joined:
    Sep 28, 2007
    Likes Received:
    0
    I'm in a similar boat. I'm 1.1.1 and iTunes 7.4.3.1

    Fired up Installer this evening to check updates. Sendpics or Send Song(can't remember which) had an update. Downloaded and went to reset. Reset started funny and immediately knew I was in trouble. Re-booted and found Theme blown away, and Summerboard missing. Programs do not react to touch and in a constant reboot mode. Carrier logo is in place but Edge symbol not visible and time is 8 hours off. Have reset many times and every time I end up in a constant reboot state.

    Resigned to restore but when I attach iPhone via USB, iTunes does not see the iPhone. Have rebooted PC, restarted iTunes and iPhone is not recognized.

    Net: I have a phone in a constant boot cycle and no way to restore to 1.1.1

    Any direction is welcome.
     
    #6
  8. mediarite

    mediarite New Member
    Bronze

    Joined:
    Jun 20, 2007
    Likes Received:
    0
    Hold the power and home buttons for about 25 seconds until the phone goes into restore mode (iTunes icon and connector on screen). You should be able to connect then.
     
    #7
  9. seb481

    seb481 New Member
    Silver

    Joined:
    Aug 3, 2007
    Likes Received:
    1
    Can anyone confirm this actually works?
     
    #8
  10. sl0ppyshat

    sl0ppyshat Member
    Bronze

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    Yes it does...had the same problem after using slovix site to JB my phone then installed summerboard , iTunes would not detect my phone. Had to put iPhone in recovery mode and restore it back to normal.

    seems like the slovix site is the culprit. I jailbroke my phone with the slovix site first then installed summberboard. Using this site caused my iPhone to be un-syncable.

    THen used jailbreakme.com like mediarite and everything works fine now
     
    #9
  11. bonesy

    bonesy New Member

    Joined:
    Sep 28, 2007
    Likes Received:
    0
    I'm back to a restored state also. Could not get to restore mode in standalone but once I hooked up the phone to the USB and wall wart, I was able to get to recovery mode. iTunes recognized the phone and was able to restore.

    Phew - suspect I will be a bit more cautious/deliberate with my modding in the future.
     
    #10
  12. Duncaroo

    Duncaroo New Member

    Joined:
    May 6, 2010
    Likes Received:
    0
    Badly Jailbroken iPhone doesn't recognize USB

    I bought an iPhone from ebay understanding that the USB port didn't work and that charging would only be done through the charger. It would seem that this is not a physical fault as i expected but down to a bad jailbreaking attempt... I am trying to nurse this phone back to life and wonder if anyone can help.

    About the iPhone;
    Hardware; 2G 8GB
    Software; 2.0.2(5C1)
    The phone has Cydia, xxxxxxxxxx and Installer as well as the standard apps.

    When I try to restore the iPhone - holding HOME and inserting USB - a Russian Steve Jobs says 'Hello' and the iPhone is not recognized by my PC.

    Cydia was originally working when i bought it, but (perhaps foolishly?) i did an "essential update" on Cydia as it had 40 updates. Now it only has 10 updates but wont launch - it just hangs and closes after 2 seconds.

    When i try to install anything from xxxxxxxxxx it downloads and installs and creates a new icon but any attempt to launch anything created gives "The application *** cannot be opened"

    When I launch Installer I get "Error Unable to decode trusted sources info" Installed Packages are listed as Installer and OpenSSH.

    If anyone can help to give back any extra functionality to this iPhone i'd really appreciate the advice.
     
    #11
  13. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    3,970
    You may want to try putting it in DFU mode and restoring. I can't help you with your second problem; discussing cracked apps is against forum policy here.
     
    #12

Share This Page