Confusing Messages Problem

Discussion in 'iOS 7' started by Grayburn, Sep 19, 2013.

  1. Grayburn

    Grayburn Member
    Bronze

    Joined:
    Sep 23, 2010
    Likes Received:
    14
    Me and the wife both have iOS 7 installed and she previously never used to use iMessage but since installing 7 it's been activated again.

    Now, i sent her a message and her reply came back in a newly started section so i now have 2 sections with messages from her, one with SMS's and the other iMessage. I asked her if my message came through in a new section but she said no it carries on from previous messages.

    Confused with why this is happening, any help is appreciated.
     
  2. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,038
    Check to see what she has iMessage set too as far as send/receive. Could be using an email address and her phone number. Uncheck everything except her phone number. That may clear it up.
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,476
    Your messages to her are all coming from your phone number, so she only has one texting conversation for you. Her messages to you are coming from her phone number (carrier SMS) and from her email address (iMessages), so you have two texting conversations from her. She just needs to associate her phone number with iMessages in settings and then new messages from her will appear in your old conversation from her, but now they will be sent as iMessages rather than through the carrier.
     
  4. Grayburn

    Grayburn Member
    Bronze

    Joined:
    Sep 23, 2010
    Likes Received:
    14
    But mine go from phone number & email yet my messages to her are altogether.


    Sent using iCafe app
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,476
    Yours are only going from your phone number. It doesn't send them from both. Adding your email is just allowing you receive them to your email as well as your number in case you only want to give the email to someone.
     
  6. Grayburn

    Grayburn Member
    Bronze

    Joined:
    Sep 23, 2010
    Likes Received:
    14
    So she has her number & email selected in 'Start new conversations from'?
     
  7. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,476
    No. There isn't an option for that. It sounds like all she has in the settings is her email. Have her go into the iMessages settings and add in her phone number.
     
  8. Grayburn

    Grayburn Member
    Bronze

    Joined:
    Sep 23, 2010
    Likes Received:
    14
    There is in my settings, looking at them right now.
     
  9. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,476
    Okay. I'm on 6.1 and that's not an option. Guess it is on 7.0. In that case, have her make sure it's set to send from her phone number rather than her email.
     
  10. Grayburn

    Grayburn Member
    Bronze

    Joined:
    Sep 23, 2010
    Likes Received:
    14
    Okay will do.

    I'll let you know how i get on, thanks for your help.
     
  11. Grayburn

    Grayburn Member
    Bronze

    Joined:
    Sep 23, 2010
    Likes Received:
    14
    All sorted, she was just using her email for iMessage so I just turned it off for a 20 seconds or so and then reactivated it, her number was then selected.

    Thank you both for your replies, cheers.


    Sent using iCafe app
     
  12. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,038
    Love when things work out well ! Glad to hear you all got it squared away.
     

Share This Page