Confusion with unlocking 1.1.1

TheGuest

New Member
Oct 5, 2007
29
0
0
#1
Hi,

can anyone clarify to me last point? Seems that phones with 1.0 version are not available so if I get one that has 1.1.1 and downgrade it to 1.0 will I be able to unlock it?

Thanks.
 

TheGuest

New Member
Oct 5, 2007
29
0
0
#5
Yes if you downgrade it, youll be able to unlock it. You can even unlock it at 1.1.1 if ya go and look at the mods forum.


thanks, should've looked there first.