connecting 3G to computer (PC) question?

bunnunce_boy3

New Member
Bronze
Jan 3, 2008
120
0
0
#1
hello,
when i plug my 3G into the computer, the adobe photoshop always opens. that really bugs me. does anyone know how to make it not do that? is there a setting somewhere?
 

|3are

Member
Silver
Jun 13, 2008
730
17
18
Texas
#4
Look in your control panel. There should be a way for you to determine what the automatic action should be whenever your iPhone is plugged into the computer.

I never tell Windows to do anything automatically when I plug in my phone/camera/ipod or even when I put a DVD in the ROM drive. Instead, it always just shows me a list of options as to what I can do. You might want to do the same.
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#5
There should be something in photoshop settings. I have a mac and in iphoto it actually says "connecting CAMERA opens". If you see something like this in photoshop settings, you can set it to none.
 
Jul 9, 2007
15
0
0
Orange County, CA
#7
if you go to Control Panel>Scanners and Cameras you should see your iPhone. Right click and select Properties. A dialog box will open up. Select the Event tab and you should see options to control what happens when you plug in your iPhone.
 

sprintrjm

New Member
Bronze
Jul 15, 2008
96
0
0
Seattle
#8
regards

FYI, your phone has to be sync'ed to be able to see the iPhone under the camera / scanner settings.
 

bunnunce_boy3

New Member
Bronze
Jan 3, 2008
120
0
0
#9
this didn't work. anyone else have any suggestions?
 
Jul 9, 2007
15
0
0
Orange County, CA
#11
FYI, your phone has to be sync'ed to be able to see the iPhone under the camera / scanner settings.
I don't think this is true because I have done it at work and I do not sync my iPhone with my work computer.

this didn't work. anyone else have any suggestions?
not sure what else to tell you. I was able to stop Windows' annoying pop-up whenever I plug in my iPhone.