Couple of SIMple questions...I hope.

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#1
I've been going around in circles on a few forums, and I can't seem to get straight answers. So, I thought, maybe my questions aren't clear enough. Hope you guys can help.

1: Is it impossible to downgrade to older firmware (1.1.4 to 1.1.3) using newer versions of iTunes, mine is 7.6?

2: The new Pwnage Tool only works on firmware 1.1.4 or higher, I know, but does it do a better job than ZiPhone? (No YouTube issue, Installer apps compatible)

3: Last but not least - Has anyone experienced the phone, not waking up once you press the home button? My screen remains black, after the phone has been sleep for an hour or so, and I have to reboot it.

Thanks in advance, for the help.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#2
1) No. All you have to do is put the iPhone into DFU (Recovery or Restore) mode, and then download the firmware you need, and finally use either Shift + Restore (Windows) or Option + Restore (Mac) and select the firmware.

2) If you are not going to use Pwnage for anything besides jabreaking (custom firmware) then I recommend you use iLiberty+, as ZiPhone 3.0 appears to have some issues. Otherwise, Pwnage is fine.

3) Yes, happens to me all the time, and I have no idea why. The only way I can get it to wake up us either calling it, docking it, or doing a hard reset.

- John
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#3
1) No. All you have to do is put the iPhone into DFU (Recovery or Restore) mode, and then download the firmware you need, and finally use either Shift + Restore (Windows) or Option + Restore (Mac) and select the firmware.

2) If you are not going to use Pwnage for anything besides jabreaking (custom firmware) then I recommend you use iLiberty+, as ZiPhone 3.0 appears to have some issues. Otherwise, Pwnage is fine.

3) Yes, happens to me all the time, and I have no idea why. The only way I can get it to wake up us either calling it, docking it, or doing a hard reset.

- John
I've tried the DFU mode, I keep trying. It just goes through the process, and at the end it give me an error message (either 2001, 2003, or 1504).

Is iLiberty Mac compatible? ZiPhone has way too many issues, to say the least.
 

24trepid

Member
Silver
Jan 13, 2008
502
0
16
Florida
#4
I used ZiPhone 3.0 on my 16GB 1.1.4 , and it's loaded with apps.
Works PERFECT !