CPU Usage and Battery Drain

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ZR_Yancy

Genius
Gold
Jul 11, 2008
3,982
737
113
Florida
#1
How's everybody's battery life after the JB and adding tweaks? I'm not experiencing any excessive battery drain or unusually high CPU% during idle.

image.jpg
 

emhcee

Member
Bronze
Apr 4, 2008
246
12
18
#2
Which app is this you've screenshot? I feel like my battery drops faster now, at the rate of about 1% per minute, but then I have to admit I haven't tested it scientifically. I know that before the jb, after a day's worth of normal usage I'd be at about 45% in the evening. Lately I'm getting to 45% and needing to recharge by 1-2pm.
 

ZR_Yancy

Genius
Gold
Jul 11, 2008
3,982
737
113
Florida
#3
Which app is this you've screenshot? I feel like my battery drops faster now, at the rate of about 1% per minute, but then I have to admit I haven't tested it scientifically. I know that before the jb, after a day's worth of normal usage I'd be at about 45% in the evening. Lately I'm getting to 45% and needing to recharge by 1-2pm.
The app is called System Status. Could it be that your usage has increased with all the jailbreak tinkering which leads to faster battery drain?
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#5
I have noticed since I installed Auxo my battery seemed to drain much quicker. Not to mention sometimes, when I go to close all open app, it'll end up respringing my phone. But it won't go into safe mode. I've also noticed my memory went from being in the 600's to the 350's with it installed.

I removed it and it seems my battery life is ok again. Anyone else experience anything similar with Auxo?
 

Napoleon PhoneApart

Moderator
Senior Moderator
Jun 19, 2007
33,436
4,530
113
Upper Marlboro, MD
#8
I have noticed since I installed Auxo my battery seemed to drain much quicker. Not to mention sometimes, when I go to close all open app, it'll end up respringing my phone. But it won't go into safe mode. I've also noticed my memory went from being in the 600's to the 350's with it installed.

I removed it and it seems my battery life is ok again. Anyone else experience anything similar with Auxo?
Haven't really noticed a difference with Auxo installed. I have as much as 690MB free memory and I haven't noticed any excessive battery drain. I also haven't suffered any resprings when closing all apps.
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#9
Haven't really noticed a difference with Auxo installed. I have as much as 690MB free memory and I haven't noticed any excessive battery drain. I also haven't suffered any resprings when closing all apps.
Good to know. I'm going to start fresh again over the weekend. I haven't done it since 5.1.1. That might clear up whatever issues are happening.