Cusitmization with 1.1.1

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

fishert16

New Member
Sep 17, 2007
23
0
1
#1
Hey just used appsnapp earlier and had a couple of questions. One is that I can not get the Cusimization app to work on my iPhone. It opens then just closes without opening anything. Also the new sendsong application for 1.1.1 will not open on my phone with the same results. Wondering if this is a known issue or its isolated to my phone. Any Suggestions?

P.S. I had my phone modded pre-1.1.1 and there was a program called "rSBT" if i recall the name correctly. What happened to it I can not find it on the installer?
 

justahsquirrel

Member
Silver
Jun 7, 2007
545
0
16
Queens, NY
#2
Hey just used appsnapp earlier and had a couple of questions. One is that I can not get the Cusimization app to work on my iPhone. It opens then just closes without opening anything. Also the new sendsong application for 1.1.1 will not open on my phone with the same results. Wondering if this is a known issue or its isolated to my phone. Any Suggestions?

P.S. I had my phone modded pre-1.1.1 and there was a program called "rSBT" if i recall the name correctly. What happened to it I can not find it on the installer?
Rsbt is now with the customize application and customize does not work well with 1.1.1. Appsnap might not be the best way to jailbreak in my own opinion.
use the one click method. You may want to restore and start again.
 

iNoob

New Member
Sep 2, 2007
24
0
0
#3
Mine works fine, I have heard that you have to open it a few times though before it stays open. Thats what I did.
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#6
Open and closing customize several times will usually wake it up so it will stay open and work. I swiped my finger across the screen several times when the picture of the chicken was displayed in the background and that started mine working. Haven't had any problems with it since.
 

fishert16

New Member
Sep 17, 2007
23
0
1
#7
Open and closing customize several times will usually wake it up so it will stay open and work. I swiped my finger across the screen several times when the picture of the chicken was displayed in the background and that started mine working. Haven't had any problems with it since.
Well one of my problems was that I did not have BSD installed. I installed that and now sendsong is working though Customize will still not open I will keep trying. Also how does it work if you have summerboard and customize installed will they work together.
 

fishert16

New Member
Sep 17, 2007
23
0
1
#9
Well now that I have downloaded bsd when i try to install customize it says error and will not download. Whats the reason for this?