Custom bootlogo not working

Discussion in 'iPhone Jailbreak' started by offroadhunter, Mar 7, 2011.

  1. offroadhunter

    offroadhunter Member
    Silver

    Joined:
    Apr 1, 2009
    Likes Received:
    22
    For whatever reason i'm bored and decided to try a bootlogo.. I downloaded pwnApple and it has two animated and one plain old pineApple.. It installed and also included animate but for some reason nothing appears when booting up, also downloaded a few other bootlogos to be sure and nothing (it's activated in my settings) .. iPhone 4 w/4.2.1 any ideas?
     
  2. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Did you use Greenpois0n to jailbreak or Pwnage Tool?

    Try hard-resetting the phone, then reboot. The bootlogo's don't work every time on my iPhone 4, strange eh?
     
  3. offroadhunter

    offroadhunter Member
    Silver

    Joined:
    Apr 1, 2009
    Likes Received:
    22
    I used Pwnage.. wonder if that's the cause... I tried a few diff bootlogo's and a hard reset as well.. no luck.. no big deal just thought i'd try something new and the bootlogo's look kind of cool for the few seconds they are supposed to last.
     
  4. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    I can't remember off the top of my head, but I think the bootlogo's only work with a Greenpois0n jailbreak. I could be wrong...
     
  5. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    You're right.
     
  6. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
  7. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    I think you need a late version of greenpois0n as well. The boot logos don't work on my iPhone at all.
     
  8. offroadhunter

    offroadhunter Member
    Silver

    Joined:
    Apr 1, 2009
    Likes Received:
    22
    Thanks guys.. I'll put the bootlogo on hold for the time being.
     
  9. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    FYI - The latest version of Greenpois0n is RC6.1
     
  10. primsa

    primsa Member
    Bronze

    Joined:
    Dec 12, 2007
    Likes Received:
    8
    The boot logo needs to be turned on under "Settings".
     
  11. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    Really?!?! Damn.

    If you're right, I'm soo gonna come back here and...:sneaky::sneaky::sneaky:
     
  12. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    ROFL.

    I thought you used the silent switch to turn it on and off? :p
     
  13. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    That's it. I'm a:

    [​IMG]
     
  14. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Resisting... face..palm!
     
  15. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    I must have bumped my head as a toddler when I tumbled down from Mount Olympus.
     
  16. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    You mean Mt. Snowdon...

    ;)
     
  17. Redneck1996

    Redneck1996 Zealot

    Joined:
    Jan 18, 2011
    Likes Received:
    42
    I just can't figure this out. There is an icon on my status bar that says it's on but if i go into settings it says it's off and that it is unavailable. Here are some pics.


    Any ideas on how to fix it?

    Sent from from my iPhone 4
     
    #17 Redneck1996, Apr 5, 2011
    Last edited by a moderator: Dec 11, 2013
  18. TarekElsakka

    TarekElsakka Genius
    Gold

    Joined:
    Nov 14, 2008
    Likes Received:
    411
    Can you tell me what the name of that font is and how you installed it? Using which app? Thank you.
     
  19. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,756
    Have you tried rebooting your phone?


    Sent from my iPhone using Tapatalk
     
  20. fijiman

    fijiman Contributor
    Silver

    Joined:
    Feb 13, 2011
    Likes Received:
    64
    Are you using a 3rd party Bluetooth app..? using its own Bluetooth stack..?
     

Share This Page