Custom vibrations & LED flash alerts not working on iPhone 4S

Jan 15, 2012
7
0
1
#1
I have the iPhone 4S and I have been trying to use custom vibrations and I can't seem to get it working. I have it turned on in my settings and I've tried assigning the vibrations to individual contacts and it still will not work. Also I have the "LED flash for alerts" turned on and still not flash. So frustrating I just recently discovered I have these features and I tried to use them and they won't work someone please help! Thank you!
 

Kgd0630

Contributor
Bronze
Aug 8, 2010
330
33
28
Anderson, SC
#2
My led flash was touchy. I turned it on, opened camera app. Turn camera flash off! Turn phone off & back on. Then turn camera flash back on auto or whatever. Then test led flash alert. Should work.
* seems hit & miss with custom vibrate turned on. Turn that off.*


Sent from my iPhone using iCafe app
 

Smiffy403

Member
Bronze
Dec 24, 2011
30
1
8
#3
I had the same issue last week and I member on here (DS) suggested turn of custom vibrate and then turn off the led, then turn them back on in reverse order.. It worked for me just if u do a hard reset u have to do this again but I like them both and think its a small price to pay



Sent from my iPhone 4s using iCafe app
 
Jan 15, 2012
7
0
1
#4
Neither seem to work after I try both of these tactics, do you have any other suggestions? thank you for the reply's.
 
Jan 15, 2012
7
0
1
#5
I got the LED working! Thank you so much, now I just need to fix the custom vibrations...
 

Smiffy403

Member
Bronze
Dec 24, 2011
30
1
8
#7
No. ( settings, general, accessibility, then turn both to on) 8)


Sent from my iPhone 4s using iCafe app
 

Michmeister

Member
Bronze
Nov 14, 2011
53
2
8
#8
There is no led light in the 4s


Sent from my iPhone using iCafe app
 

Adriano73

Contributor
Bronze
Jan 17, 2012
337
77
28
UK
#11
Funny, worked for me fine.


Sent from my White 64gb iPhone 4s in a white Lifeproof Case using iCafe app
 

Sharunda

Genius
Gold
Jun 16, 2008
4,992
1,100
113
One Horse Town, New Jersey
#12
I had the same issue last week and I member on here (DS) suggested turn of custom vibrate and then turn off the led, then turn them back on in reverse order.. It worked for me just if u do a hard reset u have to do this again but I like them both and think its a small price to pay



Sent from my iPhone 4s using iCafe app
This worked for me. My flash alert was working for a while and then stopped, but I didn't realize that a hard reset would knock out that fuction.

So this is good to know. I have been doing hard resets periodically when my phone gets slow and starts acting funny. After the hard reset it's snappier and acts right, then I forget about the flash alert until it dawns on me that its not working again.

Thanks for this solution, now it'll stick in my head like taffy and I will remember to reset the flash alert after doing a hard reset.

Oooh Joy! It just did it right now! So nice!
 
Jun 11, 2012
1
0
1
#13
You can easily cut the LED strips. Use a sharp utility knife. The LEDs are wired in groups of 3, so you should cut every 3 LEDs. Some of the shorter lengths can't be cut because of a critical power wire inside. Before you cut, just make sure you won't be cutting a power wire, otherwise your LED strip could be damaged and thus...won't work. blue led strip LED Bulbs 12v led spotlight