Customize 1.21 works with 1.1.3

jjsquizz

Member
Bronze
Nov 10, 2007
252
0
16
Los Angeles
#21
doesn't work for me. i just jailbroke my 1.1.3 phone for the first time with with the tinman/zibri method. i can install it, but it hangs at the chicken screen. eventually, the program does load, but i can't DO anything with it. all the options contain blank screens.
Did u try downloading Themes(customize) in installer. That might be why u have blank screens
 

callisto9

Member
Bronze
Feb 12, 2008
403
1
16
IOWA
#22
Did u try downloading Themes(customize) in installer. That might be why u have blank screens
good point!

i reinstalled customize and i can't get it to load. i get to the spicy chicken, it sits there for 20 seconds and then shuts down back to the springboard.
 

jjsquizz

Member
Bronze
Nov 10, 2007
252
0
16
Los Angeles
#23
good point!

i reinstalled customize and i can't get it to load. i get to the spicy chicken, it sits there for 20 seconds and then shuts down back to the springboard.
The same thing happened to me. just kept trying and i don't know what happened, it just kicked in.
 

mflantin

New Member
Bronze
Nov 29, 2007
100
0
0
#25
It finally works!

Here's how I got it to work (courtesy of a post from MMI). Uninstall the version you have that constantly crashes. Next install the following source: http://www.touchrepo.com/repo.xml

Download the Customize application that now shows up in your sources (it should say version 1.21 (custom), 2.

That's what worked for me. There are a few things however that don't work, which was already expected, You can't change the number of icons on your dock =( and I don't think you can change your carrier because they changed the location of the .png files for the carrier, you'll find the fix for this in another thread.

PS: I jailbroke my phone using the Dev team JB
 

jjsquizz

Member
Bronze
Nov 10, 2007
252
0
16
Los Angeles
#26
Here's how I got it to work (courtesy of a post from MMI). Uninstall the version you have that constantly crashes. Next install the following source: http://www.touchrepo.com/repo.xml

Download the Customize application that now shows up in your sources (it should say version 1.21 (custom), 2.

That's what worked for me. There are a few things however that don't work, which was already expected, You can't change the number of icons on your dock =( and I don't think you can change your carrier because they changed the location of the .png files for the carrier, you'll find the fix for this in another thread.

PS: I jailbroke my phone using the Dev team JB
I didn't worry about carrier images. Until a fix comes, i use Make It Mine in installer
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#27
Here's how I got it to work (courtesy of a post from MMI). Uninstall the version you have that constantly crashes. Next install the following source: http://www.touchrepo.com/repo.xml

Download the Customize application that now shows up in your sources (it should say version 1.21 (custom), 2.

That's what worked for me. There are a few things however that don't work, which was already expected, You can't change the number of icons on your dock =( and I don't think you can change your carrier because they changed the location of the .png files for the carrier, you'll find the fix for this in another thread.

PS: I jailbroke my phone using the Dev team JB
Did what you said it i still have the same problem as i did before. Thanks for trying though.
 

callisto9

Member
Bronze
Feb 12, 2008
403
1
16
IOWA
#28
Here's how I got it to work (courtesy of a post from MMI). Uninstall the version you have that constantly crashes. Next install the following source: http://www.touchrepo.com/repo.xml

Download the Customize application that now shows up in your sources (it should say version 1.21 (custom), 2.

That's what worked for me. There are a few things however that don't work, which was already expected, You can't change the number of icons on your dock =( and I don't think you can change your carrier because they changed the location of the .png files for the carrier, you'll find the fix for this in another thread.

PS: I jailbroke my phone using the Dev team JB
how do you install a source? sorry, i'm a n00b!
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#29
how do you install a source? sorry, i'm a n00b!
go into the installer application on the phone and one of the buttons in the bottom navigation should say sources. Click it and then at the top press edit and then in the top left click add. Then time the link into that space and press ok. It will go through a process of getting the source and refreshing it etc.. (its faster if your on a wi-fi network). Then when its done loading, press edit again and then press refresh in the top left corner. Once thats done you should see the source with its proper name in the list of sources. If you get an "untitled name" then its likely you typed the link wrong or you may need to refresh again.

Then go into install and sometimes a folder will be created with the name of the source...other times applications are added to the list of all applications.
 

callisto9

Member
Bronze
Feb 12, 2008
403
1
16
IOWA
#30
go into the installer application on the phone and one of the buttons in the bottom navigation should say sources. Click it and then at the top press edit and then in the top left click add. Then time the link into that space and press ok. It will go through a process of getting the source and refreshing it etc.. (its faster if your on a wi-fi network). Then when its done loading, press edit again and then press refresh in the top left corner. Once thats done you should see the source with its proper name in the list of sources. If you get an "untitled name" then its likely you typed the link wrong or you may need to refresh again.

Then go into install and sometimes a folder will be created with the name of the source...other times applications are added to the list of all applications.
ok, finally got it, but it doesn't work. keeps closing itself and going back tot he springboard. also got a warning that it's coming from an untrusted source. thanks though!
 

iMerlin

New Member
Silver
Sep 20, 2007
662
0
0
Algonquin, IL
#31
I loaded this and had the same problem a lot of you guys are mentioning. I literally tried to load it 20 times and it finally stayed on. But...I can view the downloaded images but when select they do not change. The only thing I want is a transparent dock and that didn't work.

I also loaded the above mentioned source (http://www.touchrepo.com/repo.xml) and still can not get the dock image replaced.
 

callisto9

Member
Bronze
Feb 12, 2008
403
1
16
IOWA
#32
I loaded this and had the same problem a lot of you guys are mentioning. I literally tried to load it 20 times and it finally stayed on. But...I can view the downloaded images but when select they do not change. The only thing I want is a transparent dock and that didn't work.

I also loaded the above mentioned source (http://www.touchrepo.com/repo.xml) and still can not get the dock image replaced.
i eventually got into mine, too, but i must not have many options because i haven't installed any customize themes yet.
 

callisto9

Member
Bronze
Feb 12, 2008
403
1
16
IOWA
#33
i eventually got into mine, too, but i must not have many options because i haven't installed any customize themes yet.
ok, i downloaded some customize themes, but i am not able to see/use them while in customize. why not? are they in the wrong location like the summerboard themes were?

it seems like once you get customize open, it won't crashc/close anymore.

wait, i found my stuff. nevermind the beginning of this post!
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#34
ok, i downloaded some customize themes, but i am not able to see/use them while in customize. why not? are they in the wrong location like the summerboard themes were?

it seems like once you get customize open, it won't crashc/close anymore.

wait, i found my stuff. nevermind the beginning of this post!
where did you find customize themes compatible with 1.1.3? and where did they go when you downloaded them?
 
Jan 1, 2008
18
5
3
#35
Uninstall Customize than Reinstall BSD Subsystem, again install customize... boom... It will work... literally
 

iamse7en

Member
Bronze
Jul 27, 2007
140
0
16
#36
Customize - Carrier Logo on 1.1.3

Saw this elsewhere:

I was able to fix the carrier image support in Customize version 1.21 for jailbroken 1.1.3. Here's how I did it.

SSH or use Mobile Finder to get into "/private/var/Applications/Customize.app/settings" and find the file chooserViews.plist. Open chooserViews.plist and scroll down until you see these lines:

/var/mobile/Library/Carrier Bundle.bundle/FSO_CARRIER_ATT.png
/var/mobile/Library/Carrier Bundle.bundle/Default_CARRIER_ATT.png

Replace these lines with:

/System/Library/Carrier Bundles/ATT_US.bundle/FSO_CARRIER_ATT.png
/System/Library/Carrier Bundles/ATT_US.bundle/Default_CARRIER_ATT.png

I saved the file and when I restarted my phone, I was able to change the carrier logo from within Customize.
I messed around with the chooserViews.plist (which is actually found in /Applications/Customize.app/settings/ instead of where he said above), instead of ATT it said T-Mobile, and i changed the lines as described above. After doing this, the Carrier Logo option in Customize appeared (I could have sworn it wasn't there before) and I could view my carrier logos, and choose the one I want. However, after choosing, quitting, it reloads the springboard automatically, but the same old AT&T image is there. Thus, this needs more tweaking. Perhaps someone could take a stab at it? I don't know what I'm doing. Or maybe spicychicken will update Customize soon.

At any rate, I just copied over my custom carrier logo manually: /System/Library/Carrier Bundles/ATT_US.bundle and replaced the Default and FSO ATT files. That works... but i'd be nice to have Customize work.

More than anything though, I want to make a 5-icon DOCK! I miss it. I tried manually installing the old rSBT, and obviously that doesn't work either.
 

callisto9

Member
Bronze
Feb 12, 2008
403
1
16
IOWA
#37
where did you find customize themes compatible with 1.1.3? and where did they go when you downloaded them?
honestly, i'm not sure. i just know when i downloaded customize themes (from installer/themes (customize) that more "things" shows up when i used the customize program (icons and such). i can't really see them as a theme, per se, but more images are showing up for me to use.

i'm new to customize, so i'm not sure how it's supposed to work, exactly.

my question is this: are these things not working because of this specific method of jailbreak (tinman/zibri method) or are they not working because they're not really compatible with firmware 1.1.3?
 
Jan 1, 2008
18
5
3
#38
They work with some 1.1.3 Firmware Jailbreaks (NateTrue) though with iJailbreak 0.5.2 this does not work, neither does your camera!
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#39
If anyone can let me kno where i can download stuff for customize that would be great. I got it working somehow and i only have the default images right now.
 

callisto9

Member
Bronze
Feb 12, 2008
403
1
16
IOWA
#40
If anyone can let me kno where i can download stuff for customize that would be great. I got it working somehow and i only have the default images right now.
i got some stuff from installer/themes (customize), but i have no idea where else to look. also, last time i played with customize, it froze up my phone!