Customize and Guitar Hero III for 1.1.4?

lotecorp

New Member
Bronze
Mar 3, 2008
32
0
0
#1
Has anyone got customize to work on 1.1.4, or Guitar Hero III
Thanks
 

depthnerd

New Member
Feb 16, 2008
1,280
0
0
#2
If you add http://www.dlubbat.com/iPhone.xml to your sources and download "Customize 1.1.3" it will work on 1.1.4.

I have absolutely NO idea what you're talking about regarding Guitar Heros III.
 

depthnerd

New Member
Feb 16, 2008
1,280
0
0
#4
You can use Finder if you want to. Just add the dlubbat source in Installer.
 

xSoNiCcRaCkErSx

New Member
Bronze
Jun 30, 2007
226
0
0
#7
what does finder do? and where can i find dlubbat in installer? how do i install it?
http://ipodtouched.net/repo.xml

get the 1.1.3 customize here to work on 1.1.4 (you need the 1.1.3/1.1.4 patcher for this to work)

Personally I would wait until customize OFFICIALLY updates. That patcher tricks your entire iPhone into thinking its version 1.1.3, thus effecting iTunes and all your programs. This has caused some people to have problems and certain programs to flip out.

On a good note it is a good solution if your dying to have it.
 

depthnerd

New Member
Feb 16, 2008
1,280
0
0
#8
what does finder do? and where can i find dlubbat in installer? how do i install it?
Finder is basically like FInder for Mac. You can grab pictures from one directory and make them icons for you're Sringboard, or change permissions to things.