Customize just ruined my phone

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ahduke99

New Member
Bronze
Jul 21, 2007
344
0
0
Charleston aka Chucktown, SC
#1
so yeah .. I just hit "restore from backup" on my rSBT app within customize and it showed my backup as everything hidden. i didn't hit save cause i didn't need that. i just quit it. i restarted my phone tonight and when i turned it back on, it has a blank springboard with just "iPod" in the top left corner. i think it turned it into an ipod! thats the only control i have over it. do i need to go and restore it and have to jailbreak it again?
 

Buffy

Zealot
Gold
Jan 20, 2008
2,216
3
36
#5
I can't help you, only offer condolences. Customize has gone screwy on me so many times, I finally gave up on it. And I'm a patient person.
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
#8
lmao
why would he restore from backup if its already modded?
i would just restore back to 1.1.4 stock
that would fix it
 

Arcano

New Member
Bronze
Nov 13, 2007
95
0
0
#9
To have the little sunny app thingy in the bottom of the screen (right corner) makes any difference ?
 

MaverickC17

New Member
Bronze
Dec 29, 2007
178
0
0
#10
Customize

I really wish they would get Customize to work for 1.1.4. I've tried all the fixes and nothing works. 1.1.4 has been out for way too long for this not to be fixed by now. I want it working as well as it did on 1.1.1 :(
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#14
i got this source where i found a modded Customize 1.2 i think and it works i mean everything works fine. hola back if you want it im on 1.1.3
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#18
yeah thats what i was thinking before i found out, i was about to give up trying to get Customize working and as easy adding this source and installing the Customize under its catagories which is called "dlubbat" , confirmed that it works on 1.1.3
 

xcissexc

New Member
Aug 9, 2007
501
0
0
#19
yeah thats what i was thinking before i found out, i was about to give up trying to get Customize working and as easy adding this source and installing the Customize under its catagories which is called "dlubbat" , confirmed that it works on 1.1.3
oh so that source is just for 1.1.3? there is a customize that when you try to install it installer says that it requiers 1.1.1-.3 but that customize is also compatible with 1.1.4 you just need to edit the plist so that installer will allow you to install on 1.1.4
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#20
well as i said tested on 1.1.3 so i wouldn't know unless someone tests it on 1.1.4 , it should work i think.