Customize just ruined my phone

ahduke99

New Member
Bronze
Jul 21, 2007
344
0
0
Charleston aka Chucktown, SC
#1
so yeah .. I just hit "restore from backup" on my rSBT app within customize and it showed my backup as everything hidden. i didn't hit save cause i didn't need that. i just quit it. i restarted my phone tonight and when i turned it back on, it has a blank springboard with just "iPod" in the top left corner. i think it turned it into an ipod! thats the only control i have over it. do i need to go and restore it and have to jailbreak it again?
 

ahduke99

New Member
Bronze
Jul 21, 2007
344
0
0
Charleston aka Chucktown, SC
#2
f**k it never mind .. i'll restore it. wtf is wrong with customize. they need a f**kin disclaimer that says it'll ruin your phone if you restore from backup.
 

Arcano

New Member
Bronze
Nov 13, 2007
95
0
0
#3
Hey...I did the same and now I´m lost...Restoring the iPhone is the only way to go?
 

24trepid

Member
Silver
Jan 13, 2008
502
0
16
Florida
#4
Which version of customize are you guys running ?
 

Buffy

Zealot
Gold
Jan 20, 2008
2,216
3
36
#5
I can't help you, only offer condolences. Customize has gone screwy on me so many times, I finally gave up on it. And I'm a patient person.
 

darklight

New Member
Mar 23, 2008
123
1
0
Boston.
#6
my screenname in AIM is thenewmrbobefore4.

I know exactly what happened and how to fix it.
 

darklight

New Member
Mar 23, 2008
123
1
0
Boston.
#7
wait why the hell was this thread bumped from frikkin October?
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
#8
lmao
why would he restore from backup if its already modded?
i would just restore back to 1.1.4 stock
that would fix it
 

Arcano

New Member
Bronze
Nov 13, 2007
95
0
0
#9
To have the little sunny app thingy in the bottom of the screen (right corner) makes any difference ?
 

MaverickC17

New Member
Bronze
Dec 29, 2007
178
0
0
#10
Customize

I really wish they would get Customize to work for 1.1.4. I've tried all the fixes and nothing works. 1.1.4 has been out for way too long for this not to be fixed by now. I want it working as well as it did on 1.1.1 :(
 

MiataLord

New Member
Bronze
Oct 10, 2007
154
0
0
Orange County, CA
#11
I really wish they would get Customize to work for 1.1.4. I've tried all the fixes and nothing works. 1.1.4 has been out for way too long for this not to be fixed by now. I want it working as well as it did on 1.1.1 :(
customize 2.0 works for 1.1.4, works on mine:p
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#14
i got this source where i found a modded Customize 1.2 i think and it works i mean everything works fine. hola back if you want it im on 1.1.3
 

xcissexc

New Member
Aug 9, 2007
501
0
0
#17
did not know that there was a source that made it that easy. atleast 1 of us is on top of thing here lol
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#18
yeah thats what i was thinking before i found out, i was about to give up trying to get Customize working and as easy adding this source and installing the Customize under its catagories which is called "dlubbat" , confirmed that it works on 1.1.3
 

xcissexc

New Member
Aug 9, 2007
501
0
0
#19
yeah thats what i was thinking before i found out, i was about to give up trying to get Customize working and as easy adding this source and installing the Customize under its catagories which is called "dlubbat" , confirmed that it works on 1.1.3
oh so that source is just for 1.1.3? there is a customize that when you try to install it installer says that it requiers 1.1.1-.3 but that customize is also compatible with 1.1.4 you just need to edit the plist so that installer will allow you to install on 1.1.4
 

snpri3

New Member
Bronze
Mar 26, 2008
97
0
0
#20
well as i said tested on 1.1.3 so i wouldn't know unless someone tests it on 1.1.4 , it should work i think.