Cydia Error: I have continued to get the error "Encountered a section with no Package: header"

Discussion in 'iPhone Jailbreak' started by MoneyMaker79, Jun 20, 2016.

  1. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    This has been posted in the past, but I responded and got no response recently.
    I have continued to get the error "Encountered a section with no Package: header" when Cydia refreshes. I have tried uninstalling my sources that I installed myself, but it still shows error. The fixes online are a little confusing. I was told apt-get is the same as just refreshing Cydia.
     
  2. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,434
    Check here.

    Or here.

    Hope that helps.
     
  3. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    Thanks. I'll report back the repo that is the issue soon.

    EDIT: I am starting to think it's not a repo issue. Removing my 3rd party repos and running iCleaner with Cydia selected and not cydia sources causes Cydia not to show that error, but then I added a repo, error happened, redid it all, another repo..same error.

    The second reddit I've been to already. It just states to rejailbreak and seeing which repo takes the longest, which I've done.

    Taig repo was the cause. @Napoleon PhoneApart
     
    #3 MoneyMaker79, Jun 20, 2016
    Last edited: Jun 21, 2016

Share This Page