Cydia Errors....

Aug 28, 2009
1
0
0
#1
I'm not sure where else to go for this, I can't really find anything that helps my issue, I jailbroke my phone and my boyfriends phone yesterday after we got our old ones replaced... his works fine and I installed all the apps he wanted. On mine though, Cydia starts to load; then in the top bar where it starts going through things it says "Error: HTTP/1.1 403 Forbidden" and stays there unless I press cancel, then it goes to reloading data, but if I try to download anything it gets stuck on the loading screen and won't close until I go to my Free Memory app and close all background apps... It does the same when I'm trying to add sources.

I've tried to go to mobile terminal and the WinSCP terminal and do 'apt-get remove cydia' but I get back the 'apt-get command not found'

I've tried to reuse RedSn0w and try to fix it like that... I'm not sure what I should do... I'm not sure if I can restore to 3.0.1, does anyone know anything that might help?

I'll post pics if that helps...:(
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#2
I get the same thing of the Forbidden message. It just stays there loading and says Forbidden until I press cancel, then it says reloading data. As you said in your post.
 

RossMc

Zealot
Gold
Jun 28, 2009
1,124
2
38
28
Newcastle, UK
#3
I'm not sure where else to go for this, I can't really find anything that helps my issue, I jailbroke my phone and my boyfriends phone yesterday after we got our old ones replaced... his works fine and I installed all the apps he wanted. On mine though, Cydia starts to load; then in the top bar where it starts going through things it says "Error: HTTP/1.1 403 Forbidden" and stays there unless I press cancel, then it goes to reloading data, but if I try to download anything it gets stuck on the loading screen and won't close until I go to my Free Memory app and close all background apps... It does the same when I'm trying to add sources.

I've tried to go to mobile terminal and the WinSCP terminal and do 'apt-get remove cydia' but I get back the 'apt-get command not found'

I've tried to reuse RedSn0w and try to fix it like that... I'm not sure what I should do... I'm not sure if I can restore to 3.0.1, does anyone know anything that might help?

I'll post pics if that helps...:(
You can restore if you have a 3G by downloading the IPSW file and holding shift then pressing restore in iTunes then choose the file werever it is saved on your computer.

If you have a 3GS you can't restore to 3.0 or 3.0.1
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#4
So you're saying just wait till a 3.1 JB for Windows comes out? I am having this cydia error problem... I have a iPhone 3GS running 3.0.1.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#5
So you're saying just wait till a 3.1 JB for Windows comes out? I am having this cydia error problem... I have a iPhone 3GS running 3.0.1.
Yeah, I would just try to live with the phone the way it is and wait for the 3.1 JB. Hopefully, the wait won't be too much longer.
 

Sadek

New Member
Oct 1, 2009
1
0
0
#6
I faced the same problem when I upgraded my iPhone. What I did initialy was to Press shift and click update, then pwn my phone and discovered that cydia is not working. Then I tried SHIFT + RESTORE, which deletes the iPhone and restores it to factory settings; This procedure cleared the problem and now Cydia is working fine for me.
I hope this might help
regards
 

crystus

Member
Bronze
Jul 5, 2009
258
1
18
Deltona, FL
#7
You can restore if you have a 3G by downloading the IPSW file and holding shift then pressing restore in iTunes then choose the file werever it is saved on your computer.

If you have a 3GS you can't restore to 3.0 or 3.0.1

Unless by chance they have or had the opportunity to store their ECID info on saurik's server. Then they just have to make a modification to iTunes and they can restore back.