CYDIA MISSING FROM 3GS! iOS 5.1.1 (jailbroken)

May 23, 2012
13
0
1
Agra
#1
Hi,
I am using iPhone 3GS with iOS 5.1.1 (jailbroken, used Absinthe 2.0)
I recently noticed that I have no Cydia installed (or maybe missing) in my phone. It was there when I did the jailbreak, but it's missing now! How to get it back?
I have searched and tried hundreds of posts and threads regarding this, but still no luck! :(
How can I get Cydia back?

1. I can't restore it to original 5.1.1 via iTunes. Gives me an error.
2. I have saved my SHSH blobs through TinyUmbrella. But I am not sure about the number of files. TU says "IT IS TOO LATE", but I have some files saved in my computer. I am attaching a preview of the files.
3. Can't install the deb file of cydia manually by any explorer app like iFile, iFileExpress. Through iFunbox, I have successfuly copied the deb file into some root folder. I can even view that file in iFile, but can't install it. It acts as if it doesn't support the file ! :(

Please do reply! I want Cydia back! :(
 

Attachments

theorioles33

Evangelist
Silver
Jul 21, 2007
925
136
63
USA
#2
You didn't by any chance "hide" it using some app did you?

Also, you can try searching for it using Spotlight if you haven't already.
 

theorioles33

Evangelist
Silver
Jul 21, 2007
925
136
63
USA
#6
No problem. Sorry man.

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
 

fijiman

Contributor
Silver
Feb 13, 2011
832
64
28
UK
#7
If you have iFile installed you can re-install Cydia....?