Data Connection

Discussion in 'iPhone 5' started by Hydrogen3, Sep 20, 2013.

  1. Hydrogen3

    Hydrogen3 Member
    Bronze

    Joined:
    Apr 17, 2013
    Likes Received:
    4
    My iPhone 5 (ios6) loses the data connection when leaving a LTE area. I have to turn off LTE wait a moment turn on LTE and it will pick up the 4g connection. This does not occur when leaving 4g and entering an LTE are.

    Setting or something I'm missing? Reset network setting no help.
     
  2. iBanana

    iBanana Member
    Silver

    Joined:
    Jan 15, 2010
    Likes Received:
    4
    Did this just start happening or has it always happened?
     
  3. Hydrogen3

    Hydrogen3 Member
    Bronze

    Joined:
    Apr 17, 2013
    Likes Received:
    4
    This is a replacement.. The first phone had the same exact issue. This on they refused to replace..
     
  4. iBanana

    iBanana Member
    Silver

    Joined:
    Jan 15, 2010
    Likes Received:
    4
    Thats a weird issue. I know I don't have that issue. Have you tried a hard reset when it happens instead of turning LTE on and off?
     
  5. Hydrogen3

    Hydrogen3 Member
    Bronze

    Joined:
    Apr 17, 2013
    Likes Received:
    4
    When I was at the Apple store week or two ago they did something to the phone.. reset something not sure what.. And it worked. I needed to restore as new and it started again..
     
  6. iBanana

    iBanana Member
    Silver

    Joined:
    Jan 15, 2010
    Likes Received:
    4
    Before you restore as new give the hard reset a try. When it happens hold the power and home button down at the same time until you see the Apple logo show up on your screen. See if that fixes the problem. If it doesn't then I would suggest the restore as new.
     
  7. Hydrogen3

    Hydrogen3 Member
    Bronze

    Joined:
    Apr 17, 2013
    Likes Received:
    4
    I have already restored as new... The issue occurred after the restore as new..

    some setting I'm missing? I hate another trip to the Apple store.. It's 2 hours away..
     
  8. iBanana

    iBanana Member
    Silver

    Joined:
    Jan 15, 2010
    Likes Received:
    4
    Did you try the hard reset? The other option you have is to call Apple and see if they have any experience with this. I would hate for you to have to drive to and from Apple again.
     

Share This Page