Deleted mail keeps re-populating

  1. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    I read my email, and delete what I don't want to keep and about monthly when checking for new mail it will download a couple hundred old deleted emails.

    Any ideas?
     
    #1
  2. Napoleon PhoneApart

    Napoleon PhoneApart Moderator Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    2,945
    I've had this issue with every model of iPhone and still can't figure out how to solve it permanently.
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. Europa

    Europa Genius Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    3,585
    What type of email accounts? I've never had that happen. I use Gmail and MobileMe with IMAP.
     
    #3
  5. taranokc

    taranokc Member Bronze

    Joined:
    Nov 15, 2008
    Likes Received:
    0
    There is another thread about this. Mine has started putting 50 deleted emails back in the last week or so. I use yahoo/sbcglobal.


    Sent from my iPhone using iCafe app
     
    #4
  6. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    Yahoo. Hey can a mod fix my title so I don't look like an idiot? Oh too late huh Naps!
     
    #5
  7. Lon

    Lon Evangelist Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    112
    I would guess that the accounts affected are POP3 accounts. You need to get them off your POP server from time to time (I'm not practising what I preach). Even the last time I did a reboot on the iPhone I got them all back. Very irritating.
     
    #6
  8. Lon

    Lon Evangelist Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    112
    On iPhone you can go to Settings>Mail, Contacts, etc>Select the affected account>Advanced>Delete from Server - and choose when you want them removed. I select never because I delete a lot of stuff from the iPhone that I want to retain on Outlook. I manage the server issue from the Desktop. Outlook also gives you options for automatic deletion or you can go to your webmail client and delete them manually.
     
    #7
  9. dturner

    dturner Zealot Gold

    Joined:
    Dec 15, 2007
    Likes Received:
    12
    I use a POP3 account and have never had this problem. Never even heard of it.
     
    #8
  10. dturner

    dturner Zealot Gold

    Joined:
    Dec 15, 2007
    Likes Received:
    12
    This pretty much sounds like the method I use to manage my emails.
     
    #9
  11. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    Problem seems to be solved! I went to setting and changed it to remove = never and rebooted. It stopped trying to download those 475 emails and it has done great all day. Try it out and see if it helps y'all too!
     
    #10
  12. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    Has anybody else tried this? Mine has been flawless for the past 2 days! I hope this continues because re-deleting the same email over and over is a pain!
     
    #11
  13. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    Please disregard my earlier post as the problem is back! What a freaking pain!
     
    #12
  14. Lon

    Lon Evangelist Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    112
    First, why your iPad keeps downloading previously deleted email is unclear. However if you go back to Remove from Server in your advanced settings and select When Removed from Inbox this should cure it. But once you do that the email will not be available from any other device, if that is OK.
     
    #13
  15. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    See I had it on "remove from server after 1 day" and was having that redownload problem so I changed it to never remove and now it is back!
     
    #14
  16. Lon

    Lon Evangelist Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    112
    Sounds like you are in the "Deleted Messages" box in Advanced. Go down to "Incoming Settings" box and "delete from server" options.
     
    #15
  17. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    I'm sure it's me but I do not see what you're talking about.
     
    #16
  18. Lon

    Lon Evangelist Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    112
    Do you have this screen in Advanced?
     

    Attached Files:

    #17
  19. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    No! I'm not seeing that at all.
     

    Attached Files:

    #18
  20. Lon

    Lon Evangelist Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    112
    I guess I am stumped. So many different ISP mail settings. You never did mention what kind of email this is. You might be off to Apple Tech Support.
     
    #19
  21. Mickeylittle

    Mickeylittle Zealot Bronze

    Joined:
    Jan 16, 2009
    Likes Received:
    10
    Yahoo is my email, what about yours?
     
    #20

Share This Page