Dev's Official 2.0.2 Jailbreak - GUIDE (with pics)

forkee

Member
Bronze
Sep 6, 2007
348
0
16
#2
cool! now i can do this on my gf's iPhone.
 
Aug 21, 2008
13
0
0
29
#3
quick pwn gui won't even open on my computer i just get some stupid fatal windows error...
good ol' windows always pullin through for me
 

Ajax19

New Member
Bronze
Jul 14, 2008
32
0
0
Vancouver, Canada
#4
So if I wanted to jailbreak, i must update to 2.0.2 first via iTunes and then follow the steps on the guide?
 
C

cadsii

Guest
#5
install dot net 3 framework

quick pwn gui won't even open on my computer i just get some stupid fatal windows error...
good ol' windows always pullin through for me
 
Jul 23, 2007
205
0
16
#6
I've done the process twice and it seems to hang on the

"Performing operation 0, 100% done"

I've waited 30 minutes and it never progresses past this. I restart iPhone and it appears as it was with no Installer any other changes.

I didn't check the logos option. I'm on a V1.

TIA
 

Tug

Member
Silver
Aug 4, 2008
528
0
16
#7
I have two questions, does this version of jailbreak work? Second question, whats the possibilities of screwing up my phone in the process of jailbreaking?

The only thing that I would like to do is use wall paper on my home page and to my understanding the only way to do that is to jailbreak it.

Thanks
 

harleygold

Member
Bronze
Jul 26, 2008
218
0
16
Anderson, IN
#8
Awesome! Great tut! I've added the Cydia and Installer to my iPhone. What will happen if you start up iTunes?
 

Rockky

New Member
Bronze
Aug 8, 2007
333
0
0
#9
Please answer!
i jb'd my 2.0.2 with a 2.0.1 custom firmware..........is there any need to do it over again now using the 2.0.2 ispw?
Thanks
 
C

cadsii

Guest
#10
yes restore origional 2.0.2 then use quickpwn 1.2 gui and hack it to add cydia and installer
 

Ajax19

New Member
Bronze
Jul 14, 2008
32
0
0
Vancouver, Canada
#13
Whats up with Installer? I go open it up and it says its in beta version and theres like no packages or anything to install?

Did i jailbreak right?
 

SmartAlx

Zealot
Gold
Jun 7, 2007
1,087
8
38
#14
Not working. I installed .net 3.5 framework. I restored to 2.0.2 first. I killed all Apple processes. I followed the instructions to a Tee. I continue holding the home button for about 5 minutes! I even watched 6 youtube videos to make sure I did it right. It still zips straight to operation 0 100% and then hangs. I've tried about 10 times. Never works.

I didn't see the need to use iTunes to back up since I NEEDED to set up my iPhone as new because it sucked so bad, and so I copied the relevant files with iPhone PC Suite and I was planning on putting the files back after I jailbroke it. But now that I can't jailbreak it I lost all of my notes, SMS messages, call history, etc.

Anyone have any tips or thoughts? I'm POSITIVE that I'm doing it right!
 
Jul 23, 2007
205
0
16
#15
Not working. I installed .net 3.5 framework. I restored to 2.0.2 first. I killed all Apple processes. I followed the instructions to a Tee. I continue holding the home button for about 5 minutes! I even watched 6 youtube videos to make sure I did it right. It still zips straight to operation 0 100% and then hangs. I've tried about 10 times. Never works.

I didn't see the need to use iTunes to back up since I NEEDED to set up my iPhone as new because it sucked so bad, and so I copied the relevant files with iPhone PC Suite and I was planning on putting the files back after I jailbroke it. But now that I can't jailbreak it I lost all of my notes, SMS messages, call history, etc.

Anyone have any tips or thoughts? I'm POSITIVE that I'm doing it right!
I've tried repeatedly to get quickpwn to work, followed the tuts, viewed the vids, installed .net 3.5, tried FW 2.0.1 and 2.0.2, prayed to the gods... well you get it. Nothing is getting me past "operation 0 100%". And I see this problem everywhere.

I have also yet to find a video of quickpwn being done on an iPhone, but only Touchs. Much less a V1 phone like mine. (Maybe someone can correctly me with a link.)

The fact that we're seeing "operation 0" at all tells me that the phone is going into DFU mode correctly, but that there is a software hold-up somewhere. Again, willing to be corrected here.
 

Scottsi

New Member
Aug 8, 2007
12
0
0
#16
Just got it working on the first try, this was much easier than hacking/unlocking the first iPhone when it came out.

Now, what does this allow me to do? Any cool apps out or any installers for the app;s?
 
Jul 23, 2007
205
0
16
#17
Just got it working on the first try, this was much easier than hacking/unlocking the first iPhone when it came out.

Now, what does this allow me to do? Any cool apps out or any installers for the app;s?
Congrats on your success. Can you give the details on your iPhone, just for giggles. TIA
 

harleygold

Member
Bronze
Jul 26, 2008
218
0
16
Anderson, IN
#18
Just got it working on the first try, this was much easier than hacking/unlocking the first iPhone when it came out.

Now, what does this allow me to do? Any cool apps out or any installers for the app;s?
Good job! I installed mine lastnight without any troubles. Still work'n like a charm. :)
 

SmartAlx

Zealot
Gold
Jun 7, 2007
1,087
8
38
#19
I have also yet to find a video of quickpwn being done on an iPhone, but only Touchs. Much less a V1 phone like mine. (Maybe someone can correctly me with a link.)
Yeah, someone did. It was the first video I saw. Sorry, I don't have a link though. But yeah, someone did a video with a v1 iPhone.
 
Jul 23, 2007
205
0
16
#20
OK, I figured out what I was doing wrong with the help of a reply in the guide details.

For V1 iPhones, you must use FW iPhone1,1_2.0.2_5C1_Restore. I was following the guide closely, which evidently works fine for iTouchs and 3Gs but not V1s. Google (iPhone1,1_2.0.2_5C1_Restore), download and use this as your firmware and within 10 minutes you'll be golden!