Dialing Extensions/"Pausing" Phone Numbers

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Jun 30, 2007
13
0
0
#1
Anyone else having issues with adding phone numbers that you want to add a "pause" to and then enter an extension?

I have several weekly conference calls that I dial into and on my Blackberry it was not a problem. On the iPhone it seems that the "tone" is so slow that it won't accurately enter the passcodes in.

Any idea on how to speed up the "tone" rate?
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#2
No, but I have the same problem.

Neither of the two systems I tried it with worked: the tones are waaaayyyyy too long. What were they thinking?

Not a biggie to me since I don't need this feature often, but there really should be a short DTMF option.


--
Mike
 

motuser

New Member
Bronze
Jul 18, 2007
36
0
0
#3
I'm having the same problem. "Pause" is too slow for me. And there is a limit on the length of the additional tones/numbers which Apple doesn't document. The iPhone has a "pause" option when you edit a contact entry - just hit the " + * # " button in the bottom left corner and "pause" shows up in the bottom middle spot. I wish the phone had a "WAIT" button (like Motorola phones) though, which would wait for me to push a button before sending the tones. You could then send the tones whenever your system wanted it.
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#4
The iPhone has a "pause" option when you edit a contact entry - just hit the " + * # " button in the bottom left corner and "pause" shows up in the bottom middle spot.
yes we know that. We were discussing how slow the tones are entered by the iPhone after it encounters a pause.


--
Mike
 

motuser

New Member
Bronze
Jul 18, 2007
36
0
0
#5
So Sammy, are you asking about the length of the tones themselves, or the length of the "pause" before the tones are entered?
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#6
So Sammy, are you asking about the length of the tones themselves, or the length of the "pause" before the tones are entered?
The length of the pause is immaterial as you control it by the number of pauses. And one pause is short enough that the tones will often start before before the first ring is complete.

The problem is the tones, as indicated in the first post.


--
Mike
 
Jun 30, 2007
13
0
0
#8
Bandaid Solution

It is the length of the tone itself. It seems to mainly happen with "0" (zero) as when I enter the passode (for example) 609501 for my conference call it will tell me that the passcode of 6000950001 is incorrect. I seem to have fooled the system by enterring additional pauses, so it now looks like 60,950,1 in the contact's phone number listing
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#9
It is the length of the tone itself. It seems to mainly happen with "0" (zero) as when I enter the passode (for example) 609501 for my conference call it will tell me that the passcode of 6000950001 is incorrect. I seem to have fooled the system by enterring additional pauses, so it now looks like 60,950,1 in the contact's phone number listing
Excellent find. Sure enough I had two zeros in the digits I was trying to use. When I put a pause after each it worked. A little rough since this was a bank login (name & password) but I got it to work.


--
Mike
 

rumpelgeist

New Member
Bronze
Jun 20, 2007
165
0
0
#10
I don't think this is an issue with the iPhone itself, but rather with AT&T.

When I signed up with Cingular about a year ago (before they became AT&T), EVERY phone I tried the day I signed up--and I mean EVERY phone--had this same issue. The tones would dial very, very slowly.

So I would guess that this is an issue with the AT&T network, rather than with any particular phone.

I too have this same problem. I usually only use this feature to dial my wife's extension at work, but sometimes their router sends the call to someone else's extension or tells me that I dialed an incorrect extension.

Very annoying.

Rumpelgeist
 

scotto

New Member
Mar 18, 2008
5
0
0
#11
I think this is an iPhone issue and not unique to AT&T. I am using the iPhone on the Rogers network in Canada and have the same problem.
 

asagy

New Member
Oct 9, 2008
5
0
0
#12
Would you please expand your explanation....

I'm having the same problem. "Pause" is too slow for me. And there is a limit on the length of the additional tones/numbers which Apple doesn't document. The iPhone has a "pause" option when you edit a contact entry - just hit the " + * # " button in the bottom left corner and "pause" shows up in the bottom middle spot. I wish the phone had a "WAIT" button (like Motorola phones) though, which would wait for me to push a button before sending the tones. You could then send the tones whenever your system wanted it.
I have the iPhone 3G and am trying to use the pause - but it does not seem to work. Here is what I need:

I. I dial a number, an automatic prompt is asking for a choice of selections (locations 1-5)
II. Once selected, I get a second prompt - asking for an extension which consists of (5) digits and a # sign.
III. I am then prompted for a code, which consists of (6) digits and a # sign.

I followed your advice and entered the following string:

1800xxxxxxx,2,12345#,123456#

All I get is the 1-800xxxxxxx number and a request for prompt... I tried that directly on the iPhone, as well as through Outlook (which is my sync tool)

Any suggestions?

Many thanks, Art
 

Proofless

New Member
Sep 7, 2009
1
0
0
#13
Calling Card Needs Wait signal

When you use a calling card overseas you need to insert a "wait" signal" to specify if you are calling 1 for the US and 2 for overseas. Then you need a "wait" to put in additional numbers for the country code and phone number. "Pause" and multiple pauses are not timed correctly for this to work. All other phones I have owned have a "wait" designation when dialing long numbers. Very frustrating!:(