Disable predictive text input

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

mogz

New Member
Bronze
Jun 27, 2007
116
0
0
SF
#1
Is there any way to do this?

English is not my first langauge so it's really annoying to have to click the x to the correction that the phone suggested...
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#2
Is there any way to do this?

English is not my first langauge so it's really annoying to have to click the x to the correction that the phone suggested...
i think it is random whether or not it is on it is off right now for me strange
 

mogz

New Member
Bronze
Jun 27, 2007
116
0
0
SF
#5
You can just keep typing. If there is a word that is selected just click the X to close it.

wjp09 - what do you mean its on and off? For me its been working great in every program.
That's exactly what I'm tired of doing, clicking the X everytime a suggested word comes out.

If only there's a way to completely shut it off.
 
Jul 13, 2008
2
0
0
#6
also VERY annoyed by this

I am also VERY annoyed by this. I can't believe that it just can't be turned off. It doesn't only suggest words, it also corrects words. If you are typing in another langauge than English this is super unbelievable annoying! Please let me know if someone finds a way to turn it off....
 

Saverino

Zealot
Gold
Jun 1, 2008
4,480
92
48
Burbank
#7
That's exactly what I'm tired of doing, clicking the X everytime a suggested word comes out.

If only there's a way to completely shut it off.
Depending on the langauge you type in, it might be in the international keyboard settings.

If it is, turn it on and English off. It will only correct things that you misspelled in your langauge.
 

guest4

Member
Bronze
Mar 27, 2008
182
0
16
#9
Go into Settings > General > Keyboard > International Keyboards

Choose your langauge. If it's not in there, I have no idea what else you can do. lol
 
Jun 5, 2010
1
0
0
#11
Correction in keyboard langauge

The auto correction works in the langauge of the keyboard. So in my case, I have selected a Dutch keyboard. Typing in English gives strange "corrections" and capitalizations.

I found that you can add multiple keyboards, one for each langauge you type in. Than, on the keyboard, you can cycle through the different langauges. The autocorrection now works properly.
 

Terrynz

New Member
Jan 20, 2011
1
0
0
#14
I had the same problem. Went to Settings, Keyboard, turned off Auto-Correction which turned ff the predictive OK, but also turns off spellcheck, but I can kive with that.
 
Sep 14, 2010
1
0
0
#15
Turn off predictive

I find that settings/general/keyboard has settings, turn off correct spelling works for me and also i turned off auto correction..

This is on 4.3.1 ios on ipad