Do I have a battery problem? What's normal?

Torinate

Member
Bronze
Sep 19, 2009
325
7
18
#21
My battery is similar to kgd0630's.

I've tried all the steps on this site and others and have noticed a little improvement. But, still much worse than my old 3GS!

My 3GS would send pics as attachments straight out of the box. It was great! I could save them with outlook - home mail client. With the 4S, I can't do a thing with them. For what I use the camera for, this renders it useless unless I can attach them. Now, I have to get the camera to take a picture so I can post it on an ad. Before, I could attach to an email.

Any ideas?

I can't believe I think I have to exchange this phone... Royal PITA!
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,899
2,060
113
Florida
#22
@Torinate: go to camera roll, select the photo. Should have an arrow in the bottom corner you tap
ImageUploadedByiCafe1326407454.731642.jpg

and it brings up a selection of things you can do with the photo:
ImageUploadedByiCafe1326407470.553063.jpg


If you already have an email started, open camera roll, select photo, do a long hold / press on it and the copy option should appear:
ImageUploadedByiCafe1326407589.342556.jpg

Go back to the email, long hold / press and select paste.
 

sorbet

Member
Bronze
Dec 11, 2011
78
14
8
Ohio
#23
I honestly think it depends on the phone and the day. I last 8.5 hours some days on a full charge, but most days I last about 4.5-5.
 

Torinate

Member
Bronze
Sep 19, 2009
325
7
18
#24
I've tried to attach the photo 7 or 8 times in the last couple minutes. There is absolutely no way I can send it as an attachment. Embed yes. Attach no. Embed does not help me.

Each time I send it, it is embedded in my email with no way to actually save the photo on my laptop.

Maybe i'm just blind or immensely silly - but could someone please show me how to attach the photo (not embed) to my emails.

My 3GS would always ask if I wanted to send the photo as an attachment. This is much more than mildly annoying...

Thanks!

Torinate
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,899
2,060
113
Florida
#25
That's what I posted in post #22
I don't remember my 3GS ever asking to add it as an attachment. What / which email client are you using on the phone?
 

Torinate

Member
Bronze
Sep 19, 2009
325
7
18
#26
That's what I posted in post #22
I don't remember my 3GS ever asking to add it as an attachment. What / which email client are you using on the phone?
Yes, but this is not an attachment. Photos are embedded, not attached. There's no way to actually save the photo in Outlook as it doesn't recognize the "attachment". Yes, the photos go into the email, but you can't do anything with them on the other end. My 3GS would allow a true attachment - photos would be recognized as attachments (paperclip in Outlook) and you could save them.

Is there a way to post a picture from the 4S on this forum without using the app?
 

Torinate

Member
Bronze
Sep 19, 2009
325
7
18
#27
Just went back and had a look at my old 3GS emails. Pics were attached as a jpeg image. I was still using 4.0.1 on my 3GS. Used it all time to email photos as attachments. No special app - did it natively without any issue what so ever. Certainly Apple wouldn't have changed this, it wouldn't make any sense.

I'm thinking I just don't know how to do it on the new phone.
 

Torinate

Member
Bronze
Sep 19, 2009
325
7
18
#28
Frustration continues!

Battery drops 1% every 2.5 minutes using 3G. Not sure about how fast it drops on wifi.

The lag continues on this forum and other forums.

Can't attach photos. I can send them but they are in the main email body and cannot be saved to computer.

Any ideas at all would be great.

Good news though - I've been able to keep 3G active and not disappear. Had to reset all settings for that.

Thanks.
 

Torinate

Member
Bronze
Sep 19, 2009
325
7
18
#29
Here's a snap shot. No cell use. 3G use. Forgot. Sorry. Can't upload on this forum...
 

Kgd0630

Contributor
Bronze
Aug 8, 2010
330
33
28
Anderson, SC
#30
Are you trying to upload pics on the iPhone app or using computer?! On app, under where u type message, click "open advanced options" it's a thin grey bar. You upload there.


Sent from my iPhone using iCafe app
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,899
2,060
113
Florida
#31
And you should be able to save the embedded photo on your computer from the email. PC?
Right click on image, save or save as. That 'should' work.
 

Torinate

Member
Bronze
Sep 19, 2009
325
7
18
#32
Phone was replaced by Apple today. Many problems with it.

Now, the new one has an issue or 3 as well. See new post - Bluetooth icon disappears

Thanks for the help.

Still can't post pictures here though with my phone. Not using app though.
 

Rugaby

Genius
Gold
Feb 18, 2011
7,122
1,220
113
Washington state
#34
Here's my new phone. At least 3 hours of the use was on wifi.

Doesn't look that good... But you tell me. Is this normal?

Thanks!
Without knowing what you use your phone for during that time it is hard to tell you if it is "normal".
I used " because normal is hard to define. I am always happy with and consider 6 hours of usage to be normal for me.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,580
113
Utah
#35
Torinate, I've never used Outlook so I can't provide much help with that, but can't you just sync them onto your computer? Windows should see your phone as a camera.

If you're not at home and can't sync, there are alternate ways of getting images and files to and from your computer that are better than email. I use DropBox.
http://itunes.apple.com/us/app/dropbox/id327630330?mt=8&ls=1

And, yes, your screenshot looks pretty consistent with the usage times I'm getting.
 

Michmeister

Member
Bronze
Nov 14, 2011
53
2
8
#38
Wow I get much longer on battery at least 15 hours on my 4s before charge needed.


Sent from my iPhone using iCafe app
 

Michmeister

Member
Bronze
Nov 14, 2011
53
2
8
#39
Torinate you need iPhone lesson


Sent from my iPhone using iCafe app