Do not Disturb not working

Discussion in 'iPhone 5S' started by vanodude, Jul 29, 2015.

  1. vanodude

    vanodude New Member

    Joined:
    Feb 11, 2011
    Likes Received:
    0
    Hello All, I have a iphone 5S 64G 7.1.1 software version.

    I am coming across this issue when I put on "Do not Disturb" for certain hours, I still get some text alerts/ notifications. For instance local Network news station alerts, Examples I am talking about are just average notifications, random news notifications texts. I am not talking about serious alerts like Amber alerts or Weather alerts. Any thoughts as to why?
     
  2. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Is the iPhone on and being used during this time? If so, you could make a change to the 'Silence' option. You can choose from Always or Only while iPhone is locked. The latter will mean notifications and alerts will come through if the iPhone is unlocked.

    Napkin 07-29-15, 3.37.16 PM.png
     
  3. vanodude

    vanodude New Member

    Joined:
    Feb 11, 2011
    Likes Received:
    0
    Hello, thank you for responding, the settings pic you posted is my current settings. when the iphone5S is on "Do not Disturb" from the hours of 10pm-6am and the phone is locked, I occasionally receive a news alert in the middle of the night. Most recently I was awoken by BBC America app. It was around 3am.
     
  4. MrMike6by9

    MrMike6by9 Evangelist
    Gold

    Joined:
    Nov 16, 2008
    Likes Received:
    120
    Mine is set for "always" but I'm anal enough that I often will have turned on the mute/silence switch as well. I guessing that a call from a favorite or repeat caller will cause the phone to vibrate versus ring.
    YMMV
     
  5. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    959
    I've never heard of that happening. Do you have "manual" toggled on? If so, toggle that off.
     
  6. iPutz

    iPutz Zealot
    Silver

    Joined:
    Nov 20, 2012
    Likes Received:
    183
    I use DND every night during the overnight hours and have never had an unexpected "rude awakening" in the middle of the night. I have it set to automatically start at 10:30pm each night until 6:00am. The silence setting is set to Always. On the rare occasions when I manually set it to On in the middle of the day it has always worked as expected. If you haven't already tried it, the first step would be a hard reset. Press and hold the power and home buttons until the Apple logo appears then release them both and wait for the phone to boot and see how it works after that. Good luck.
     
  7. MrMike6by9

    MrMike6by9 Evangelist
    Gold

    Joined:
    Nov 16, 2008
    Likes Received:
    120
    I found that "always" helped me especially while on DND to mute incoming text messages when I'm using Waze for navigation.
    YMMV
     
  8. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,468
    I keep it simple and just use the mute button when I don't want to be disturbed.
     
  9. vanodude

    vanodude New Member

    Joined:
    Feb 11, 2011
    Likes Received:
    0
    Thank everyone!!!
     
Similar Threads
  1. neo
    Replies:
    3
    Views:
    1,134
  2. mcaram16
    Replies:
    80
    Views:
    4,523
  3. Animalcrackerz
    Replies:
    4
    Views:
    930
  4. Johnlennon78
    Replies:
    2
    Views:
    892
  5. iPutz
    Replies:
    2
    Views:
    473
Loading...

Share This Page