Do not disturb

Discussion in 'iOS 8' started by mcaram16, Jan 1, 2013.

  1. mcaram16

    mcaram16 Member
    Silver

    Joined:
    Jul 26, 2007
    Likes Received:
    0
    Happy new year to all iPhone users, do not disturb no longer works! Mine turned on at 12am like every night and decided it will no longer shut off at 7am. If you have it scheduled it will not shutoff at the time you set.


    Sent using iCafe app
     
  2. mcaram16

    mcaram16 Member
    Silver

    Joined:
    Jul 26, 2007
    Likes Received:
    0
    Change that. The bug is that it turns on do not disturb permanently and you have to go in settings to shut it off.


    Sent using iCafe app
     
  3. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
    Mine was off when I woke up. So I guess I slept through that bug!


    Sent using iCafe on iMini
     
  4. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,442
    There is a simple fix for this bug: Disable and re-enable Do Not Disturb.
     
  5. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
  6. mcaram16

    mcaram16 Member
    Silver

    Joined:
    Jul 26, 2007
    Likes Received:
    0
    I knew it!


    Sent using iCafe app
     
  7. enjoylife1788

    enjoylife1788 Member
    Bronze

    Joined:
    Jan 7, 2011
    Likes Received:
    5
    Even mine wasn't off when I had woken up. So bug is definitely there.

    But again it's not a big deal. U just toggle the switch on and off and u egos to go.




    Sent using iCafe app
     
  8. mcaram16

    mcaram16 Member
    Silver

    Joined:
    Jul 26, 2007
    Likes Received:
    0
    Toggling doesn't do anything. I mean tomorrow it just happens again....


    Sent using iCafe app
     
  9. enjoylife1788

    enjoylife1788 Member
    Bronze

    Joined:
    Jan 7, 2011
    Likes Received:
    5
    It resolved my issue.. Don't know y it didn't yours..


    Sent using iCafe app
     
  10. mcaram16

    mcaram16 Member
    Silver

    Joined:
    Jul 26, 2007
    Likes Received:
    0
    Once I turn it off then back on it turns on do not disturb mode even though its scheduled to go on 12am-7am....


    Sent using iCafe app
     
  11. jmp316

    jmp316 Evangelist
    Gold

    Joined:
    Jul 10, 2008
    Likes Received:
    141
    This didn't work for me. iPhone 5 on iOS 6.0.2.
     
  12. MrMike6by9

    MrMike6by9 Evangelist
    Gold

    Joined:
    Nov 16, 2008
    Likes Received:
    120
    I just noticed that I'm also no longer able to modify, i.e. make changes to DND. I can only toggle it off/on. The icon remains "on" when the feature is enabled. I have an iPad 2 & a 4S both on 6.0.1.
    P.S. I've restarted/rebooted both devices.
    YMMV


    Sent using iCafe app
     
  13. enjoylife1788

    enjoylife1788 Member
    Bronze

    Joined:
    Jan 7, 2011
    Likes Received:
    5
    I spoke too early.. It's not resolved for me too.. I misinterpreted it before..



    Sent using iCafe app
     
  14. iPutz

    iPutz Zealot
    Silver

    Joined:
    Nov 20, 2012
    Likes Received:
    178
    If you want "Do Not Disturb" on 24/7 go to Settings/Do Not Disturb and toggle it to on. If you want it to be on a schedule, on the main settings screen, tap on "Notifications" directly below it and on the next screen tap on Do Not Disturb at the top. On the next screen you can set the schedule you desire and turn on that schedule with the toggle above the schedule settings. Back out of those screens and you should be all set.

    This answer originally contained some incorrect information and has been corrected by iPutz. My apologies to all who were misinformed.
     
  15. MrMike6by9

    MrMike6by9 Evangelist
    Gold

    Joined:
    Nov 16, 2008
    Likes Received:
    120
    Ah. That's my setting now. I'll wait to see what happens during the "wee hours". Thanks for the reminder regarding how to set up for this feature.

    UPDATE. I modified my setting under notifications and the crescent moon icon re-appeared. I turned off DND directly and the icon disappeared but the notification setting continues to show the planned scheduled ... "Film at eleven"

    Sent using iCafe app
     
  16. mcaram16

    mcaram16 Member
    Silver

    Joined:
    Jul 26, 2007
    Likes Received:
    0
    FYI according to Apple January 7th the issue will resolve itself....


    Sent using iCafe app
     
  17. MrMike6by9

    MrMike6by9 Evangelist
    Gold

    Joined:
    Nov 16, 2008
    Likes Received:
    120
    OK. Self-healing software ...


    Sent using iCafe app
     
  18. mcaram16

    mcaram16 Member
    Silver

    Joined:
    Jul 26, 2007
    Likes Received:
    0
    They didn't specify how it why it's happening just that it will rectify itself jan 7th


    Sent using iCafe app
     
  19. iPutz

    iPutz Zealot
    Silver

    Joined:
    Nov 20, 2012
    Likes Received:
    178
    I just saw something on iClarified about DND won't be working properly until January 7. Don't know the reason or how many users are affected but i'm guessing it is a sizable number.


    Sent using my iPhone 5
     
  20. MuscleMommy

    MuscleMommy Contributor
    Bronze

    Joined:
    Sep 8, 2011
    Likes Received:
    66
    I had same thing. Mine is set to turn off at 9am and today at noon it was still on and I went in and manually turned it off and was scratching my head.
     

Share This Page