DO NOT USE BOSSTOOL v0.3!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

wildonrio

New Member
Gold
Jul 4, 2007
2,002
6
0
Provo, UT
#1
Ok, I just installed "BossTool" as it bragged being able to do tweaks to your phone. I did the "Move Applications" tweak to free up space in a partition, and now Installer no longer refreshes! Does anyone know how I can fix this? Do I have to restore and re-jailbreak? I can't uninstall BossTool because I can't get into Installer to uninstall because it just refreshing sources forever. What a nightmare...

(Sorry for posting this in the mods forum also, I wasn't thinking)
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#2
Ok, I just installed "BossTool" as it bragged being able to do tweaks to your phone. I did the "Move Applications" tweak to free up space in a partition, and now Installer no longer refreshes! Does anyone know how I can fix this? Do I have to restore and re-jailbreak? I can't uninstall BossTool because I can't get into Installer to uninstall because it just refreshing sources forever. What a nightmare...

(Sorry for posting this in the mods forum also, I wasn't thinking)
I did the same thing to my phone and there is a fix but it is complicated. What I had to do was use iPhonebrowser to get into the Applications directory, deleted the Installer.app folder, went to my desktop computer, downloaded an earlier version of installer off the net, copied it onto the phone manually. I then used ibrickr to install term-vt100. Then using Terminal I went to the installer directory and changed the permissions so the installer I just copied over could be launched. I made sure that worked and then used Terminal to do a recursive chmod to the folders in the Application group. So my phone works again, I am stuck with an early version of Installer that never upgrades (doesn't ever show an updated version to install) but the phone works.
I think in hindsight, if I did it again I would just restore and re-jailbreak it.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#4
I did the same thing to my phone and there is a fix but it is complicated. What I had to do was use iPhonebrowser to get into the Applications directory, deleted the Installer.app folder, went to my desktop computer, downloaded an earlier version of installer off the net, copied it onto the phone manually. I then used ibrickr to install term-vt100. Then using Terminal I went to the installer directory and changed the permissions so the installer I just copied over could be launched. I made sure that worked and then used Terminal to do a recursive chmod to the folders in the Application group. So my phone works again, I am stuck with an early version of Installer that never upgrades (doesn't ever show an updated version to install) but the phone works.
I think in hindsight, if I did it again I would just restore and re-jailbreak it.
I read about the same issue on another forum. Griffinaz's method was posted there as well, and it was reported to work. I would give it a shot.

Sorry to hear about your problems.

- John