Does anyone use Outlook Express?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#1
I know i have asked this a lot but im hope someone new will run across this and have an answer for me.
I cant send out email but I can receive it fine. If anyone knows how to set it up let me know and I will go over the error messages im getting with them. Please help. Im desprate!
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#2
Ok, When i first synced my iPhone with my computer all the info for my email was automaticly filled in. I can receive mail just fine. When i try to send mail i get an error stating that The SMTP server "my email address" doesn't support authentication. Please check settings and try again.
I have no idea what that means. I have tried to change things and the only thing different was i took the password off the outgoing mail but then it stated that I need to enter a password. Now im back to the origional error.
 

alb0zf1n3st

New Member
Silver
Jul 2, 2007
624
2
0
#3
Ok , try to find out both incomming server and outgoing server on your outlook and make sure they are the same in the iPhone ... also make sure you add the full email address as user name sometimes you can subsitiute + or the @ and that works.. like harleys+whatever.com
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#4
Ok , try to find out both incomming server and outgoing server on your outlook and make sure they are the same in the iPhone ... also make sure you add the full email address as user name sometimes you can subsitiute + or the @ and that works.. like harleys+whatever.com
Ok this is what it says in my settings.
Account info
Name : Harley@innovativeintegrations.net
Address : Harley@innovativeintegrations.net
Description : Personal

Incoming Mail Server
Host Name : Mail.innovativeintegrations.net
User Name : Harley@innovativeintegrations.net
Password : *******

Outgoing Mail Server
Host Name : mail@innovativeintegrations.net:25
User Name : harley@innovativeintegrations.net
Pasword : Optional

Do you see any probs, lol?
 

MrSoprano

New Member
Bronze
Jul 1, 2007
33
0
0
#5
i had the same problem, your email server probably doesn't allowed outgoing messages from beyond their own network so you need to change your outgoing settings.

just change your outgoing mail server to

cwmx.com
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#6
i had the same problem, your email server probably doesn't allowed outgoing messages from beyond their own network so you need to change your outgoing settings.

just change your outgoing mail server to

cwmx.com
What exactly is that and what will that do? If my clients need to reply to my mail will it come back to me?
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#8
Thanks ill give it a shot. My partner has a windows based smartphone and has no problem sending emails from his phone. He uses the same email server. Its our company domain. So im sure that it is a setting in the phone. Im jsut retarded when it domes to this kinda thing.
 

MrSoprano

New Member
Bronze
Jul 1, 2007
33
0
0
#10
Tried changing it to that. Got the same error message.
SMTP server "my email address" doesn't support authentication. Please check settings and try again.
under outgoing mail server don't put anything but the cwmx.com in host name. that's what i did and it works for me.
 
Jun 30, 2007
11
0
0
#14
i'm currently using outlook with my iPhone. please check your pop, smtp and password settings in outlook under email account in tools. make sure the same settings are in iPhone. if you are still having trouble call at@t they will put you through to an Apple rep that will walk you though.

I know i have asked this a lot but im hope someone new will run across this and have an answer for me.
I cant send out email but I can receive it fine. If anyone knows how to set it up let me know and I will go over the error messages im getting with them. Please help. Im desprate!