does SendSong work with 1.1.3?

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#1
ok, well I installed SendSong because I needed to send a song - duh - but then after it sent (successfuly) I saw a function assign ringtone.

I clicked it, and the program froze for like 5 seconds, then worked again. I exited the program, went to settings --> sounds and saw that the song that I pressed assign ringtone to was there

I pressed the song - but there was no sound coming from the speakers. so I was wondering, is that a glitch or something? does the assign ringtone not work on 1.1.3?
 

Rob H

New Member
Oct 18, 2007
23
0
0
#3
Ive gotten it to play songs, but the ringtones don't work
 

iMerlin

New Member
Silver
Sep 20, 2007
662
0
0
Algonquin, IL
#4
Did you guys try to make the song you are sending under 30 seconds? I bet it would work then. Just a hunch though.
 

Scottshotz

New Member
Bronze
Sep 25, 2007
318
0
0
#5
Is that doable on the iPhone itself?
 

burniksapwet

Member
Silver
Jul 5, 2007
553
0
16
#7
ok, well I installed SendSong because I needed to send a song - duh - but then after it sent (successfuly) I saw a function assign ringtone.

I clicked it, and the program froze for like 5 seconds, then worked again. I exited the program, went to settings --> sounds and saw that the song that I pressed assign ringtone to was there

I pressed the song - but there was no sound coming from the speakers. so I was wondering, is that a glitch or something? does the assign ringtone not work on 1.1.3?
I get this problem too. Man if I knew 1.1.3 will be like this I would have just stayed with 1.1.1.