Double notification?

Discussion in 'iPhone' started by Kyle, Nov 8, 2011.

  1. Kyle

    Kyle New Member

    Joined:
    Nov 8, 2011
    Likes Received:
    0
    Call me stupid... But I just got my new iPhone 4s, and when I get texts while its locked, I get a notification. But when I unlock it, and put in my password it notifies me again of the same text message.

    this is annoying. can i turn it off somehow?
     
  2. FFAP1234

    FFAP1234 Member
    Bronze

    Joined:
    Jun 12, 2010
    Likes Received:
    12
    Go to setting;
    Notifications>messages>repeat alert, choose never.
     
  3. Kyle

    Kyle New Member

    Joined:
    Nov 8, 2011
    Likes Received:
    0
    that was the first thing i tried didn't work
     
  4. Rugaby

    Rugaby Genius
    Gold

    Joined:
    Feb 18, 2011
    Likes Received:
    1,219
    Stupid. Lol I kid I kid.
    How are you being alerted when locked? How does it alert you when unlock?
    Is this only happening for texts or for other things also like emails?
     
  5. Kyle

    Kyle New Member

    Joined:
    Nov 8, 2011
    Likes Received:
    0
    I have the ding text tone, so it dings when I get a text, then I unlock my phone, and it dings again and shows the text up in the notification bar.

    as for mail idfk whats going on with that its not updating itself but i don't care about that
     
  6. Zaid

    Zaid New Member

    Joined:
    Nov 10, 2011
    Likes Received:
    0
    My 4s does the same thing. I receive an alert, but don't check it. Alert reminders are set to "Never" so I don't receive a second or third alert reminder. But, when I unlock the phone, it immediately alerts me that I have a message with a text alert. Highly annoying when you figure into the equation that I just unlocked my phone and checking my notification center, which renders alerting me when unlocking my phone useless.

    How do I fix this and why do only a few people have this issue?
     
  7. Alan Blaney

    Alan Blaney New Member

    Joined:
    Dec 15, 2011
    Likes Received:
    0
    Okay try this. Under settings, notifications, messages, select Repeat Alert and you have 6 options. The last one (10 times) is obviously for the absent minded! Best of luck
     

Share This Page