Downgrading 1.1.2 with powerPC iBook

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Sirius389

New Member
Bronze
Oct 1, 2007
98
0
0
New Jersey
#1
i am going to just finally ask.

I am trying to downgrade my 1.1.2 iPhone to 1.1.1 obviously...i have tried numerous times and to no avail i still have 1.1.2 kept getting unknown error


No one has mentioned using a powerpc mac like i am, are there special intructions for it or am i just messing up horribly?


i just got my iPhone last week and accidentally upgraded it without looking out of excitement...stupid i know...and when i realized what happened it was too late.

I am using an iBook with Leopard (PPC)
iTunes 7.5
and i have iNdependence 1.3


Can anyone help?
Thanks in advance
 

guitarpik

New Member
Nov 25, 2007
3
0
0
#3
My friend tried to downgrade hers last night. She got as far as the step where you open independence to wake the phone up but she kept getting an error saying that it wasn't compatible with iTunes 7.5.

Anyone know how to get independence open?
 

Sirius389

New Member
Bronze
Oct 1, 2007
98
0
0
New Jersey
#4
you have to have the mobiledevice framework from iTunes 7.4.2 use the tool that comes with iNdependence to locate it and then locate iNdependence and it should run