Downgrading Help

Tmoney438

New Member
Aug 7, 2010
29
0
1
#1
I upgraded to IOS 5 on accident and I am trying to downgrade to jailbreak again. I opened tiny umbrella and see that i have the SHSH blobs (4.1, 4.2.1, and 4.2b3) and I am curious what the 4.2b3 is. I was running 4.3.2, but apparently never saved the blob for that. is 4.2b3 the one just before 4.3? Maybe I should just wait for the untethered 5...how soon will that be out? any info on this would be appreciated. I tried downgrading to 4.3.2 using a firmware file that I had and holding Shift in iTunes to select it, but iTunes wouldn't verify it.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#2
The 4.2b3 (4.2.1 beta 3) blobs allowed us to use an untethered jailbreak on that firmware version.

The untethered 5.0 jailbreak might take a while so you may prefer to downgrade to 4.x. You might have a 4.3.3 SHSH in Cydia even though Tiny Umbrella doesn't reflect that. Did you get a 3194 error when you tried shift + restoring? If so, make sure Set Hosts to Cydia on Exit is checked in Tiny Umbrella and shift + restore in iTunes. You can download 4.3.3 here. Then use Fix Recovery to clear the error that will occur after the restore. You can download Fix Recovery here.
 

Tmoney438

New Member
Aug 7, 2010
29
0
1
#4
Thanks so much for the info..I told umbrella to download shsh blobs from cydia and that's how I got those...could there still be more out there? Can I use an shsh blob from an older firmware and upgrade to a newer one? Like use the beta shsh blob I have but select the 4.3 firmware? Or does it need to match?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#5
Yes, that's why I suggest trying to restore to 4.3.3.
No, you can't restore to an outdated firmware unless you have an SHSH for it. It has to be a match.