"E" on the top left

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#5
Well I was right by a Wi-Fi network and it still had the E on the top.

Whose wifi? You just can't get on anyones wifi unless you log onto it. Make sure in settings that wifi section is turned on and also ask to notify you when in range of a wifi if you want to join. But they are always password protected.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
30
Atlanta, Georgia
#10
Haha just checking, sometimes it seems as if the most obvious things are the ones you overlook the most. As the others have said, I would make sure that there are no firewalls associated with the router on the computer it is connected to and then making sure you enter the Network Key in exactly, try and be case sensitive specific as well.
 

kakofonix

Member
Silver
Oct 2, 2007
596
0
16
#11
Another thing you might want to check is whether your router has Wireless SSID Broadcast enabled. If it's not, no new clients, including your iPhone, will detect it.