EDGE data not working?

supershick

New Member
Aug 15, 2007
22
0
0
#1
Does anyone have this problem right now?

My phone works but I can't send or receive data. WTF?

Has anyone had this problem before?

BTW, i'm in the san jose, CA bay area. I think EDGE data is down right now =/
 

Spikefood

New Member
Bronze
Oct 3, 2007
368
0
0
#3
Restart the phone and if that does not work then wait it out a day. Update us with what ever happens.
 

geordisjd

Zealot
Bronze
Jul 1, 2007
2,442
12
38
#5
Restart the phone and if that does not work then wait it out a day. Update us with what ever happens.
working fine today in Denver, but the Midwest and part of the west (including Co) were out last week.
 

IphoneTony

Zealot
Gold
Nov 10, 2007
2,163
18
38
38
New Jersey
#6
Working nice a fast here in jersey guess they took it off in west so its faster in the east lol
 

iCreep

New Member
Bronze
Nov 14, 2007
84
0
0
#7
Yeah I have the same problem right now. I'm in Apple Valley, which is about 45 min south of Riverside for anyone who lives in cali, and it wasn't working for me either. I tried to get on Safari and it said something like it couldn't connect to EDGE or something like that.

Maybe it is just the west coast then. That's pretty stupid though...

iCreep.
 

DUKEL

New Member
Silver
Jun 27, 2007
646
0
0
S.D. CA 92109
#8
Same Problem. Tried restarting it twice. No edge service even though the big "E" icon and full bars are up on the screen. I am in San Diego, CA.
 

cdinca

Member
Bronze
Jul 4, 2007
397
1
16
#9
Santa cruz, ca ... Same problem
 

Ag-Ryan

New Member
Bronze
Jul 25, 2007
73
0
0
#10
im 20 miles east of LA and im having the same problem... glad to know im not alone
 

Spikefood

New Member
Bronze
Oct 3, 2007
368
0
0
#11
I'll test my edge when I go to school in the morning. Will update later (I live in California so we will see if its a state wide problem.)
 

Kentucky

New Member
Bronze
Nov 3, 2007
44
0
0
#12
It's been happening in most every state at one time or another lately ! I'm in Kentucky and get the same problem. I was told (by someone in the know ) that the latest tower software update ATT has been installing for the iPhone was crashing 'right and left' ! The pitiful part is that they would and will not admit that anything is ever wrong when you and everyone else complain . !
 

rennyn

New Member
Bronze
#13
Started working again late last night in the Seattle area. So annoying. Affected only iPhones, but not ALL iPhones which was the weird thing. Out of 4 of us total, 2 could use it, 2 could not. At one point my friend could access the net while his friend next to him couldn't - both with iPhones.
 

ras19064

New Member
Jan 27, 2008
20
0
0
#14
I'm in the Phila area and only had my iPhone a couple of weeks. Every once in a while, I go to use the phone or get online and there's an error message that the phone needs repair, showing "no service". I turn it off and back on and things seem OK.
Is this the same problem everyone is having with Edge network?
 

jpm

New Member
Bronze
Aug 5, 2007
212
0
0
#15
Mine went out around 7 PM last night. Called ATT at 11 PM last night and they told me that data was out for most of the US. Was working again when I woke up. Oh, SF bay area of California is where I'm at.
 

gotpancakes

New Member
Bronze
Nov 24, 2007
319
0
0
#16
I'm in louisiana and iv had that problem. Every now and then.(last time was last Saturday) I just wait it out and it seems to come back