EDGE not working after Jailbreak on 1.1.4

thisgirlk

New Member
May 7, 2008
2
0
0
#1
Forgive me if I've made yet another duplicate post. I searched all over the forums and read through both John and Sam's sticky's and still couldn't find what I was looking for.

Since jailbreaking my iPhone on 1.1.4, my EDGE network no longer works. The icon is displayed but it doesn't show up in Settings>General>Network. I read a few other posts where people had this same problem but they all still had the connection. Prior to jailbreaking, it worked really well; So well, in fact, that I never used WI-FI. (That's Metro LA for ya)

Help?

Thanks.

-k.
 

Prajjwal

New Member
Bronze
Nov 15, 2007
68
0
0
#2
well i have problems with EDGE too in my case i get the icon displaying edge but when i open safari it says it cant find the server any solution?
 

Eragon

Zealot
Gold
Jan 8, 2008
3,056
5
38
50
Frederick, MD
#3
Forgive me if I've made yet another duplicate post. I searched all over the forums and read through both John and Sam's sticky's and still couldn't find what I was looking for.

Since jailbreaking my iPhone on 1.1.4, my EDGE network no longer works. The icon is displayed but it doesn't show up in Settings>General>Network. I read a few other posts where people had this same problem but they all still had the connection. Prior to jailbreaking, it worked really well; So well, in fact, that I never used WI-FI. (That's Metro LA for ya)

Help?

Thanks.

-k.
Did you unlock your iPhone when you jailbroke?

You need to activate your iPhone via iTunes.
 

Prajjwal

New Member
Bronze
Nov 15, 2007
68
0
0
#4
well in my case i did everything via ziPhone
 

24trepid

Member
Silver
Jan 13, 2008
502
0
16
Florida
#5
Try this. Settings, general, reset, reset all settings.
Worked for me.
 

thisgirlk

New Member
May 7, 2008
2
0
0
#6
Try this. Settings, general, reset, reset all settings.
Worked for me.
You rock my socks! Worked like a charm. I think they should post this into the FAQ that Sam [themanofthedark] put together for the ZiPhone.

Thanks again for the replies!

-k.
 

Prajjwal

New Member
Bronze
Nov 15, 2007
68
0
0
#7
if i reset all settings will it not lock the unlock phone?