EDGE not working in Pittsburgh area?

DMcGrew

New Member
Bronze
May 30, 2007
282
0
0
#1
Anyone else having probs with EDGE? I cant get any websites to load right now.
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#2
well they are expanding edge coverage now
 

Kev1000000

New Member
Bronze
Jun 26, 2007
234
0
0
#3
Mine doesn't work here in Michigan either.
 

darrston

New Member
Jun 27, 2007
17
0
0
#4
downtown denver not working

however edge on my blackberry is
 

cdf619

New Member
Jul 1, 2007
9
0
0
#5
Kansas City not working either....
 

beaken

New Member
Bronze
Jun 27, 2007
46
0
0
#6
Nothing here in bellevue Wa either. grrrrr
 

DMcGrew

New Member
Bronze
May 30, 2007
282
0
0
#7
Hmph.. well thats interesting. I was expecting it was just a local problem.
 

darrston

New Member
Jun 27, 2007
17
0
0
#8
on hold with customer service will let you know what they tell me
 

beaken

New Member
Bronze
Jun 27, 2007
46
0
0
#9
Yah everyone in my office here that has one cant get to any web page or email and some of my friends over in Seattle are having the same issue.
 

cdf619

New Member
Jul 1, 2007
9
0
0
#10
I can make calls and receive text. When I use google maps I get "no search results found," and weather update fails. Wifi works fine.......

What gives, wonder if there is a system update in progress or the system is overloaded with the suggested 500,000 iPhones that are being turned on.
 

darrston

New Member
Jun 27, 2007
17
0
0
#11
Spoke with customer service there is an issue . No ETA yet on return of service. Agent didn't really have any good info , just that it has been disrupted at this time
 

DMcGrew

New Member
Bronze
May 30, 2007
282
0
0
#12
The iPhone killed EDGE... AAAAAAHHRRR!
 

havrek

New Member
Jul 2, 2007
4
0
0
#14
I am in the Pittsburgh area and have not had any problems with edge from the North hills to south of Washington.
 

jrez

New Member
Jun 29, 2007
26
0
0
Powell, OH
#15
Still not working in Columbus, OH. Anybody else still having problems?
 

vice

New Member
Jul 1, 2007
1
0
0
#17
Not working in dallas either. Is the error you "can not activate edge", and in safari is your error "safari cannot find the server"?
 

art

New Member
Bronze
Jun 29, 2007
88
0
0
#19
What gives, wonder if there is a system update in progress or the system is overloaded with the suggested 500,000 iPhones that are being turned on.
Most likely it's just system overload. I travel a lot all over the US and in every area noted in this post. I always have EDGE coverage in all areas. I have been a long time AT&T/
Cingular customer and have had no coverage problems or drop outs. The iPhone is a very major launch that is in addition to the thousands of phones that AT&T sells every businesss day through the stores and the businesss reps. So they are adding many thousands of phones per hour everyday. Then add to that the iPhone explosion and it's no wonder that there are delays.

Be patient. In a few days things will be back to normal.
 

SmartAlx

Zealot
Gold
Jun 7, 2007
1,087
8
38
#20
Ok. Good. It's not just me. Down in Houston.

I wonder if AT&T's kicking themselves for allowing millions of data intensive devices onto their network. Clearly they weren't ready for the influx of 500,000 activations on iWeekend.