Email...*connecting*

nbdiver

Member
Bronze
Jul 7, 2008
246
0
16
Scottsdale, AZ
#1
Does anyone still have the issue of the email client hanging up on the inbox screen with *connecting* at the bottome getting stuck? I am getting this a lot lately and its annoying to have to reboot the phone everytime just to get my email to come in. Does anyone know if this is supposed to be fixed in a update soon?
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#2
Apple should be aware of this, many people have the same issue. Mine has been a lot better since I gave up on 3g and shut it off for now. I went from rebooting daily to maybe once a week.
 
#3
This happens quite a bit with me, but I can still exit to the homescreen. I have a lot of trouble trying to send email too. Like it won't send until I get to my WiFi connection. Hope a fix is in the works.
 

nbdiver

Member
Bronze
Jul 7, 2008
246
0
16
Scottsdale, AZ
#4
This happens quite a bit with me, but I can still exit to the homescreen. I have a lot of trouble trying to send email too. Like it won't send until I get to my WiFi connection. Hope a fix is in the works.
I don't hang up where I "have" to restart my phone, I can still go to the home screen. I only restart my phone so that I can get my email to come in.
 
Jul 25, 2008
28
0
0
#5
Same problem here. This phones bugs are so stupid. The most basic features, stuff that should have worked correctly before the phone was released, don't! WTF?!?
 

nbdiver

Member
Bronze
Jul 7, 2008
246
0
16
Scottsdale, AZ
#6
Same problem here. This phones bugs are so stupid. The most basic features, stuff that should have worked correctly before the phone was released, don't! WTF?!?
I agree! It is real frustrating, I have lost a little respect for Apple on dropping the ball here. I do really like the phone and I do think it is a quality product however, it probably should have been beta'd for a little longer to work out the kinks before they put it to market!
 

thomasanderson

New Member
Bronze
Jul 1, 2007
31
0
0
#7
Apple spends so much time and so many resources keeping their products under wraps that they don't get a chance to get user feedback from consumers until the product is actually released. Which technically means, any product they release is still in beta, and early adopters are the beta testers. Thats the price us tech junkies pay for having to be the first!
 

GIRTH628

New Member
Nov 15, 2007
24
0
0
#8
This has been discussed previoulsy under another topic. I think it started related to the phone heating up and the "connecting" remaining active for hours on ends, killing peoples batteries. What came out of that discussion, and that i agree with, is a network switching issue. That if your phone is switching bewtween Edge and 3G that the software apparently gets confused (for lack of a better explaination) and can't connect. I personally made sense of this, by simply switching airplane mode on and off and then attempting to connect to mail. it seemed to work. As others have rebooted the phone, the same idea is taking place. I also agree that is sucks and Apple should be addressing it.
 

Swagger

New Member
Gold
Jul 9, 2007
2,076
1
0
Fort Lauderdale, Florida
web.me.com
#9
This is not just a 3G problem. It is also happening on v1 iPhones. I just noticed it last week and it has picked up pace since then. Apple needs to get on the ball and start fixing some of these problems, a lot are being created by updates, do they even test the updates they put out? Mark