email help needed

salt

New Member
Dec 31, 2011
2
0
1
#1
when I am writing an email my screen automatically scrolls up. it continues with every click. each click the view goes to the top. I cannot see what I am typing. is there a way to turn off the autoscroll?
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#2
That should not happen and it's certainly not a feature you can turn on and off. Sounds like something may be a little messed up. Try a hard restart. And I'm making the assumption you are using the standard iPhone email app not an add on app.