email Setup issues

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

rollnstns

New Member
Sep 6, 2007
1
0
0
#1
I can't seem to get email to work. Tried my gmail account and my hotmail account using izymail. It keeps saying something about "cannot connect with SSL. Try without?" and then it says it could not find server. Any help? Thanks!
 

axel

New Member
Aug 29, 2007
2
0
0
#2
email setup POP accounts

I am in same situation as poster in that email incoming works but
sending does not. According to some stuff I have been reading if
your working through a POP account there are some issues because
of anti-spam software which needs some sort of work around.

Most of the work-arounds I read about did not seem very elegant
and so right now (as a iPhone nooby) I am just happy to be
receiving e-mail.

If nothing posts up on this forum I expect i will eventually call
earthlink tech and see what they suggest.

Any help appreciated.:cool:
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#3
I can't seem to get email to work. Tried my gmail account and my hotmail account using izymail. It keeps saying something about "cannot connect with SSL. Try without?" and then it says it could not find server. Any help? Thanks!
Go to gmail on your computer.
Click the settings link in the upper right corner
Click the pop and forwarding tab
Enable POP3 'Enable POP only for mail that arrives from now on'
Click save.
Now try it from your iPhone.
 
#4
I am in same situation as poster in that email incoming works but
sending does not. According to some stuff I have been reading if
your working through a POP account there are some issues because
of anti-spam software which needs some sort of work around.

Most of the work-arounds I read about did not seem very elegant
and so right now (as a iPhone nooby) I am just happy to be
receiving e-mail.

If nothing posts up on this forum I expect i will eventually call
earthlink tech and see what they suggest.

Any help appreciated.:cool:
If you're trying to send email through an Earthlink account, make sure that you have your username/password entered in the outgoing server screen on the iPhone.

Or..if you're using Edge (not wifi) you can also use cwmx.com (with no username/password) as your outgoing mail server.

Earthlink gets funny about people not on the earthlink network, using their mail servers. :)

Hope that helped some...
 

gijohn

New Member
Bronze
Jul 22, 2007
172
0
0
66
#5
If you're trying to send email through an Earthlink account, make sure that you have your username/password entered in the outgoing server screen on the iPhone.

Or..if you're using Edge (not wifi) you can also use cwmx.com (with no username/password) as your outgoing mail server.

Earthlink gets funny about people not on the earthlink network, using their mail servers. :)

Hope that helped some...
Was having the same problem. Tried to put my user name and password in for the outgoing mail server. Didn't work. But cwmx.com worked fine. Only problem I have .... guess I need to change back to mail.earthlink.net when I'm in a WiFi area (my house).
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#6
Go to gmail on your computer.
Click the settings link in the upper right corner
Click the pop and forwarding tab
Enable POP3 'Enable POP only for mail that arrives from now on'
Click save.
Now try it from your iPhone.
I was having the same problem, and that worked.

Thanks!