Email showing up in iMessages

Discussion in 'iPhone 6' started by silvermoon, Nov 6, 2014.

  1. silvermoon

    silvermoon Evangelist
    Gold

    Joined:
    Jul 17, 2013
    Likes Received:
    179
    I was having an issue with setting up an Exchange account in Mail so I did a reset all settings. Now when I send a text message, it's coming up with my email address instead of my name. How do I fix this?

    Europe or Napa, could you please change the title to "Email showing up in iMessage"? That is more clear to the purpose of my post. As an aside, I think we should be able to edit the subject of a post. I believe I said something about this before but I can't remember the reason we're not able to.
     
    #1 silvermoon, Nov 6, 2014
    Last edited: Nov 6, 2014
  2. shutter13

    shutter13 Evangelist
    Gold

    Joined:
    Jan 8, 2009
    Likes Received:
    117
    First try turning iMessage off, reboot and turn it back on. If that doesn't work reset network settings.
     
  3. silvermoon

    silvermoon Evangelist
    Gold

    Joined:
    Jul 17, 2013
    Likes Received:
    179
    In case anyone runs into this issue, the fix was to sign out of my apple id.
     
  4. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Since no one from Europe replied, including Napa who's from Europe, I fixed your title. :D
     
    • Like Like x 1
    • Funny Funny x 1
    • List
  5. silvermoon

    silvermoon Evangelist
    Gold

    Joined:
    Jul 17, 2013
    Likes Received:
    179
    I swear, I didn't mean to typo your name. I'd still be waiting for a reply.
     
  6. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    Napa? I feel like I should be farting clutches and brake pads.
     
    • Like Like x 2
    • Funny Funny x 2
    • List

Share This Page