email smtp

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

vampep

New Member
Jun 28, 2007
14
0
0
#1
this was just brought up as someone called in to our tech department (optimum online)

with email setup on the iPhone most ISP require, well we do, to have the smtp set to go through us such as mail.optonline.net
this seems to work fine if u are connected wifi but it doesn't seem to work if u are using EDGE

exactly what should the smtp be set for the email to send mail at all times?
 

DRabbit

New Member
Bronze
Jul 2, 2007
383
0
0
#2
this was just brought up as someone called in to our tech department (optimum online)

with email setup on the iPhone most ISP require, well we do, to have the smtp set to go through us such as mail.optonline.net
this seems to work fine if u are connected wifi but it doesn't seem to work if u are using EDGE

exactly what should the smtp be set for the email to send mail at all times?
I had the same issue (and also use optonline). I called AT&T and got the outgoing mail server... set it to:
cwmx.com
no username or password. No authentication needed.
She claimed it would also work over wifi (so you wouldn't need to be constantly changing it) but I didn't test it, so I'm not sure if she was right.
 

vampep

New Member
Jun 28, 2007
14
0
0
#3
hmm i don't see how that would work but pls lemme know if this is true.

i will hopefully be buying my own tomorrow.
 

mc751n

New Member
Bronze
Jun 3, 2007
84
0
0
#4
EDIT! Actually.. I thought it worked.. it works if you're on edge, but if you're on wifi it doesn't, so by changing the outgoing you're only switching your problems. WTF?

and I'm also using optonline and my school email
 

Davidww1

New Member
Jul 15, 2007
4
0
0
#6
this worked for me!

:cool::cool::cool::cool:I have two email accounts that I use. netcome, which is now the earthlink system and optonline..I could not get hte optonline to send, I added the :)587) to the mail.optonline.net:587 just like that, and it works! I also had to shut off the ssl in advanced options. I had tried all options tryig to send and turned that on..but it is off now. and I am sending and receiving no probelm...


theres an Apple article on this problem
it should help you guys fix it
http://docs.info.apple.com/article.html?artnum=305634
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#7
:cool::cool::cool::cool:I have two email accounts that I use. netcome, which is now the earthlink system and optonline..I could not get hte optonline to send, I added the :)587) to the mail.optonline.net:587 just like that, and it works! I also had to shut off the ssl in advanced options. I had tried all options tryig to send and turned that on..but it is off now. and I am sending and receiving no probelm...
Glad it worked out for you, but for many people their ISP blocks both ports 24 and 587. That means we have to use cwmx.com as our outgoing settings and it definitely won't send while on wifi. I'm thinking about deleting my ISP email address from my iPhone and just going with my gmail which works all the time. With the ability to configure gmail to get all my isp email anyway, it's not really too much of an inconvenience. It's a lot better than turning the wifi off and on when I want to send email.
 

Davidww1

New Member
Jul 15, 2007
4
0
0
#8
Glad it worked out for you, but for many people their ISP blocks both ports 24 and 587. That means we have to use cwmx.com as our outgoing settings and it definitely won't send while on wifi. I'm thinking about deleting my ISP email address from my iPhone and just going with my gmail which works all the time. With the ability to configure gmail to get all my isp email anyway, it's not really too much of an inconvenience. It's a lot better than turning the wifi off and on when I want to send email.
I hope it works when it is on E, I tested it of the wifi..........I would just change the optonline to G as well, but it is my work email addy so I cant.:(
It is my secondary, but only work email addy so I am stuck with it. (it is on my cards, advertising, etc)
 

luckfam

New Member
Bronze
May 31, 2007
48
0
0
#9
Silly Question-but why was my bellsouth.net account able to work with my BBerry but not my iPhone? Is is because of the wifi?
 

joe

New Member
Gold
May 5, 2007
1,113
0
0
#10
Glad it worked out for you, but for many people their ISP blocks both ports 24 and 587. That means we have to use cwmx.com as our outgoing settings and it definitely won't send while on wifi. I'm thinking about deleting my ISP email address from my iPhone and just going with my gmail which works all the time. With the ability to configure gmail to get all my isp email anyway, it's not really too much of an inconvenience. It's a lot better than turning the wifi off and on when I want to send email.
You may want to check with your mail server to see about using another port. Those are pretty common ports and often blocked. I configured my mail server to also listen on an obscure port in the 5000 range so I should never be blocked. Working great so far everywhere. :)
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#11
You may want to check with your mail server to see about using another port. Those are pretty common ports and often blocked. I configured my mail server to also listen on an obscure port in the 5000 range so I should never be blocked. Working great so far everywhere. :)
I checked already and they said it was a no go for using the outgoing servers anytime I'm not on their network.:( They offer a web mail site for checking and sending email away from home. Thanks knology!
 
Mar 21, 2007
15
0
0
#12
I'm not sure if you guys are having the same issues i had. i could receive e-mail but not send. i was using an extra e-mail addy i had from my earthlink pop account. but give this a try, on the outgoing settings, on the "user name" setting ( instead of just the name of the account) use the entire e-mail address(IE. USERNAME@earthlink.net) then the password. it worked for me. now i can send and receive e-mail. good luck.
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#13
I'm not sure if you guys are having the same issues i had. i could receive e-mail but not send. i was using an extra e-mail addy i had from my earthlink pop account. but give this a try, on the outgoing settings, on the "user name" setting ( instead of just the name of the account) use the entire e-mail address(IE. USERNAME@earthlink.net) then the password. it worked for me. now i can send and receive e-mail. good luck.
I'll give it a try.

EDIT: It worked like a charm. Adding the entire email address and password to the regular smtp.knology.net:25 settings and it worked on wifi and EDGE. Thanks for the tip. :)
 
Jan 13, 2010
1
0
0
#14
iPhone email problems

i recently got an iPhone. I have tried to set up my knology email address. I can't get it to work. i don't know what to put in the incoming and outcoming mail server for the host name. Do I just put in USERNAME@knology.net for the user name in both spots and my password?

PLEASE HELP! THANKS
 

qnc

New Member
Sep 20, 2009
18
0
1
#15
What aboiut a Gmail account?
Here is what I do:

my current fastmail account (free one) does not let me send email from that address.
I set up a gmail account and just use the smtp server to send emails.
works on wifi and edge no issues.