Email won't send when away from home

Discussion in 'iPhone' started by Lisa Mul, May 14, 2012.

  1. Lisa Mul

    Lisa Mul New Member

    Joined:
    May 14, 2012
    Likes Received:
    0
    Hi. Am a total technology luddite. I have an iPhone 4 which receives and sends emails when I am at home but when I am away from home, it receives but won't send and if it does it takes forever to do so. I assume it's something to do with the outgoing smpt settings ( I have my internet with a small company because it was impossible to get broadband with any of the regular companies because of the terrain where we live). Is there a simple solution to this? I am going away on businesss in a few days and really need to get this sorted! Thanks
     
  2. Michael Baturin

    Michael Baturin Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    222
    What email provider are you using (examples: gmail, aol, hotmail, etc)

    Also a Luddite is someone who Opposes the advancement of technology. I think you mean to say you are not tech savvy? Besides the point though lol. Please let me know what email you are using and I may be able to help.
     
  3. Lisa Mul

    Lisa Mul New Member

    Joined:
    May 14, 2012
    Likes Received:
    0
    Oh dear, now I know that I am not tech savvy and also terrible at English! My email address is provided by www.eircom.net (I used to have my broadband with them) but my internet is now provide by www.wicklowbroadband.ie Thanks
     
  4. Michael Baturin

    Michael Baturin Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    222
    What is after the @ symbol in your email.
     
  5. Lisa Mul

    Lisa Mul New Member

    Joined:
    May 14, 2012
    Likes Received:
    0
    @eircom.net
     
  6. Michael Baturin

    Michael Baturin Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    222
    Please follow this guide: http://www.donal.ie/2009/12/29/adding-eircom-net-mail-to-iphone/

    Outgoing mail server should be set to smtp.o2.ie

    That page explains this extra step is needed as well

    At this stage you should be able to receive mail whether on wifi or 3G/Edge. However you will only be able to send mail using the 3G/Edge connection. If you’re on wifi, you will need to add and turn on other SMTP servers. Go the Settings -> Mail, Contacts, Calendars -> Your Email Address -> Outgoing Mail Server (SMTP) -> Add Server.

    I’m on BT so I added mail.iol.ie. If you are on Eircom broadband, I think it’s smtp.eircom.net but I haven’t confirmed this. I think you leave each of the SMTP servers on so that sending mail will work depending on what connection you are on.
     
  7. Lisa Mul

    Lisa Mul New Member

    Joined:
    May 14, 2012
    Likes Received:
    0
    OK cool but that won't work if I am out of the country will it?
     
  8. Michael Baturin

    Michael Baturin Evangelist
    Gold

    Joined:
    Jul 11, 2007
    Likes Received:
    222
    If you are out of the country I suggest not using your 3G connection as the data charges will be tremendous. Turn these off in settings>general> network. You can still connect to wifi.
     
  9. Lisa Mul

    Lisa Mul New Member

    Joined:
    May 14, 2012
    Likes Received:
    0
    Okay will try that again when I'm away and see if it works. Thanks a mil. L
     

Share This Page