emails not working

trueblue

New Member
Dec 6, 2008
17
0
0
#1
I got the phone for my wife, for her xmas,,,I have set it all up synched it with her yahoo account on the pc. But when I try to send any email on the iPhone,, i just get a failure notice. I have tried several times normal emails and photo's ,,and all fail to be delivered. I have looked in settings and her account is there and ON,,,so wtf. whats up with it ?
 

scudder

Member
Bronze
Mar 4, 2008
174
0
16
Edinburgh
#2
Generally you have to use your contract service provider's email to send mail. For example, I am with O2 in the UK and I have my AOL account set up with incoming from AOL and outgoing has to be with my O2 email account otherwise it wont work.
By the way, it still shows up as coming from AOl account on the recipient's email, so when they hit reply, it comes into your original email account ( for me that is AOL) Hope that is clear enough.
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#3
I got the phone for my wife, for her xmas,,,I have set it all up synched it with her yahoo account on the pc. But when I try to send any email on the iPhone,, i just get a failure notice. I have tried several times normal emails and photo's ,,and all fail to be delivered. I have looked in settings and her account is there and ON,,,so wtf. whats up with it ?
What is the error message that you're getting? Are you trying to send via 3G or wifi?

What is listed for her POP outgoing server?

Sometimes if you can receive but can't send then your outgoing server is to blame. If you're using 3G to send (not wifi) then try CWMX.com for your outgoing server.
 

trueblue

New Member
Dec 6, 2008
17
0
0
#4
was using wifi ,, the outgoing server is yahoo SMTP server
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#5
Last edited by a moderator:

scudder

Member
Bronze
Mar 4, 2008
174
0
16
Edinburgh
#6
cough, cough! Was there some problem with my little bit of advice?
< sulks and walks off into the mist...
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#7
cough, cough! Was there some problem with my little bit of advice?
< sulks and walks off into the mist...
You were right... sometimes you have to try repetition to drive the answer home. :laugh2:
 

trueblue

New Member
Dec 6, 2008
17
0
0
#8
Guys sorry to be thick,,but im total noob to all this ,,, First of all don't really know what your on about in regards to POP ,, what is that / stand for ? I am in the UK ,,when scudder mentions using your contract service provider's email. Are you referring to ISP or the iPhone contract? I am with AOL for internet, however I never use their software,( cant even remember the account details they gave , as never used it ),use mainly IE and yahoo and hotmail for our emailing. My iPhone is under O2,,however as far as Im aware we have no email address or email account with them, unless something comes with the phone contract (haven't had first letter or bill yet). Lastly do you have to set up different accounts for using over 3G and wifi, and if so does the phone switch between them as need automatically ? This is the first time I have ever used any Apple products ,, so sorry for my ignorance

:(
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#9
No worries. If you are having issues sending emails (but are receiving emails okay) then take a look at each account settings. In them you should see an outgoing and incoming mail server. The outgoing should be assigned with your ISP. Since you're in the UK I'm not very familiar with those providers.

So for instance, you are using wifi... so your home internet (assuming that's the wifi we're talking about) is your ISP. So you should be able to google your provider and find an smtp server for that ISP.

If you can't find us, let us know who your provider is and we can probably find it for you.
 

mickey35

New Member
Bronze
Sep 5, 2007
54
0
0
#10
My server is Comcast. All settings on my 3g were set by initial sync with my Mac.
While on wifi at home, i.e. via Comcast, it get the response when I send an e-mail: server does not recognize sender (me) address. I do receive e-mail though.
From the various post here I don't see a solution. What I don't understand is since my phone at home on wifi is the same as my Mac, why cannot I send e-mail?
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#11
Hmmm... can you look at your account settings and tell me what it has listed for your outgoing server?
 

mickey35

New Member
Bronze
Sep 5, 2007
54
0
0
#12
Yes
Outgoing Mail Server: smtp.comcast net

FYI, incoming Mail Server: Host Name: mail.comcast net

Thanks.
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#13
Hmmm... that's weird. If you're ISP is comcast and you are on your network's wifi then it should send. BTW, just to be sure, there should be "." between the comcast and the net.

Any chance you're on the 3G network by mistake?

If not, I guess I would jot down the account settings. Then delete that account and try to input everything manually.

Sorry, doesn't seem like I'm too much help.
 

trueblue

New Member
Dec 6, 2008
17
0
0
#14
I googled AOL server , and found that it is smtp.aol.com ,,it even listed a port number 587 ,I have all that now as the outgoing server , and it is ON ,,I have tried again a couple of times and still nothing,,this time I haven't even got a failure notice msg. I haven't yet changed it to the Primary outgoing , but it says anyway if the primary one dosent work then it will use the secondary outgoing server. So now what ? any ideas anyone ?

and even if i got this to work,, my AOL server wont work on the 3G network will it ?,,so how do i send emails when away from the house ( the main point of the phone)
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#15
I had the same issue.. The way I fixed it was by using the EXACT SAME NAME that your Yahoo account shows online. For example, online my name had a "Mr" in front of it and it wouldn't send any emails because of that.

Try that, hope that helps.
 

trueblue

New Member
Dec 6, 2008
17
0
0
#16
Thanks for the suggestion ,,but not it,,the address is exactly the same as the yahoo ID. And the AOL outgoing server dosent appear to be working either. As I said this is the first time I have ever bought any Apple product,,and considering it wont send emails , and it crashes my computer whenever I plug it in with pictures taken with the phone on it ,,Im not overly impressed much so far. Esp for the money paid and a 18month contract,,****

Anyone got any other ideas ? im about to chuck it out the window :mad::mad:
 
Dec 13, 2008
1
0
0
#17
Hi there... I'm thinking of getting the iPhone as I love them... does anyone know if I could connect to the internet etc with my orange sim car? I'm on a n orange contract if that makes a difference... Any help would be fabulous! Annie
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#18
Thanks for the suggestion ,,but not it,,the address is exactly the same as the yahoo ID. And the AOL outgoing server dosent appear to be working either. As I said this is the first time I have ever bought any Apple product,,and considering it wont send emails , and it crashes my computer whenever I plug it in with pictures taken with the phone on it ,,Im not overly impressed much so far. Esp for the money paid and a 18month contract,,****

Anyone got any other ideas ? im about to chuck it out the window :mad::mad:
I'm kindof out of ideas but don't give up on Apple just yet. Is there an Apple store you can goto to talk to a genius?
 

trueblue

New Member
Dec 6, 2008
17
0
0
#19
Guys FINALLY Found the problem. As I said before the phone was bought for my wife and as such synched with her Yahoo account. After jptolife mentioned his datails being wrong thought I would check her details. The account was all correct,,HOWEVER i tried send an email to myself manually instead of using her contact list, and PRESTO worked. After looking more into her contact list I noticed that she had an extra dot in my address ( which has gone unnoticed as she has never needed to email me before in the house).. So all well and working ,,I will have to check all her contact list now,,lol. Thanks to everyone for all their help,,much appreciated. One more thing tho If I dare ask? Will it send just the same on the 3G network ? or do I need a different server for that too ?


CHEERS AGAIN TO ALL
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#20
Thanks for reporting back.

Someone else will need to chime in about that. I think there've been changes made to where you can store more than one SMTP server. So hopefully it intuitively uses the correct one whenever you try to send mail. I don't know about this because I always use 3G when sending so I don't have a need to change.