Enable Caps Lock

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Mr D

New Member
Bronze
Sep 13, 2007
41
0
0
#1
I turned this on and it still doesn't CAP lock when I'm using the keyboard. Am I missing something?
 

Swagfndr

New Member
Jul 30, 2007
22
0
0
Laguna Heights CA
#7
I hate to sound like a noob but I'm trying to do this in text mode and it's not working. I quickly double tap the up arrow symbol and it just takes it off of cap mode. Am I doing something wrong here?
If it was already highlighted all you did was take it out of a single caps mode. try doing it again when it isn't highlighted. I had the same problem and it took me a bit to figure it out

good luck
 

Kipper

New Member
Bronze
#10
Thanxs bambam. I knew about this setting since day 1 but was under the impression that it meant that whenever I type anything that it would always be in CAPS. I didn't want that so I always left this option off. Just like a regular keyboard that says CAPS LOCK. U press that button and everything is now in caps. Anyways, thank u very much as I am now a happy camper once again learning something new on the iPhone.:cool: