Error code 2131 while trying to burn a cd in iTunes

Aug 2, 2007
Long Island N.Y.
Does anyone know what this error code means 2131, i keep getting it while trying to burn a music cd in iTunes, im using a brand new computer running windows vista home edition.
Would be nice if i could burn the music i have in my iTunes library,
thanks for the help.
Update to this post i found out some info on this proplem here:
Open Transport 2.0 Technical Information - Part 1

Apple's implementation of DHCP conforms to RFC 2131. available the TCP/IP stack unloaded and the client endpoint failed to open, returning an error message to ...

Now i just need a computer genius to tell me what it means


New Member
Aug 11, 2007
Weird. I have no issues burning CDs. My entire library is backed up on them. But I'm using a Mac, so I'm not sure about your issue.
Oct 27, 2007
error 2131 and eject

Dell Inspiron 1720 1 wk old, burner: TSSTcorp
DVD+RW TS-L632H ATA Device

iTunes won't burn a audio cd, no idea

any help pls email

I am an advanced user so I can try anything. I've already updated/uninstall/re-install iTunes, sped up/slow down burner speed, and tried multiple cd types cd+r/rw/dvd no luck. tried the GEAR engine software too.
Oct 27, 2007
I fixed it. But I think I had to break it to do so. Roxio no longer recognizes my drive as a viable burning location, but I didn't use it anyway. Its up to you.

Here's what I changed:
1. I went into the registry and removed the upper and lower limits (the upper limits look like they were set by GEAR, the Apple engine ppl).
2. I deleted iTunes and re-installed it (again, I had tried it before). This re-established the upper limit.
3. I had been using imation CD+R cds, I went and spent some more to buy Sony CD+RW cds to try.
4. Changed the iTunes burn speed to 24x( it worked but instead of only taking 2-3 minutes it now takes 14 min.), I did go back and set it back to maximum speed and it continued to work at the same speed.